PDA

Afficher la version complète : Problèmes récurents



kiwi235
25/06/2006, 10h42
J'ai installé SuSE 10.1 depuis peu.

1) Je n'ai pas de son !!! Pourtant ma SB Live est bien détectée !! Amarok ne fonctionne pas !! (dans l'option moteur rien n'est selectionné)

2) Lorsque j'insère un DVD de données dans mon lecteur je ne peux pas l'ouvrir (il marque un message "autorisations refusées" !!!!)

3) Après une longue période d'inactivité (plusieurs heures) je ne peux pas sortir de la veille. Ordi bloqué ! (par contre j'émets un bémol : c peut être qu'il fait trop chaud dans la pièce ce qui squizze le proc)....


Kkun a des solutions ?????

Merci.
A+

Copernicus_ThebigNewbie
25/06/2006, 11h26
Essaye cela

http://wiki.alionet.org/doku.php?id=son_en..._live_suse_10.0 (http://wiki.alionet.org/doku.php?id=son_en_5.1_pour_la_sound_baster_live_s use_10.0)

Bonne chance

kiwi235
25/06/2006, 17h29
Ouais, je vais tester mais je tiens quand même à dire que j'avais la suse 10 avant et que tout marchait bien !!!

Donc c incomprehensible !!!

grrrrrrrrr

kiwi235
26/06/2006, 06h47
Bon je viens d'essayer ; je fais tourner le speaker test no problemo ca marche ! Mais toujours pas de son dans les applications, ni dans Amarok (tjrs pas de moteur) !!!

Koalala
10/07/2006, 13h28
Bon je viens d'essayer ; je fais tourner le speaker test no problemo ca marche ! Mais toujours pas de son dans les applications, ni dans Amarok (tjrs pas de moteur) !!![/b]
Il faut que tu installe xine et/ou helix avec Yast ou Smart.
Vérifie aussi OSS et Alsa.

yoplait
11/07/2006, 12h00
et aussi que tu changes ton titre de post pour être plus aidé ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

je rappelle : un problème = un post http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Becker
21/07/2006, 20h04
Bonjour,

Il est vrai que la température peut modifier le comportement d'un pc : dérive des caractéristiques des composants (résistances, condensateurs), des circuits intégrés, du processeur, etc. Avec la température actuelle, ôter un panneau du boîtier, un coup d'aspirateur sur le ventilateur du proc et nettoyer le radiateur, car il est sûrement plein de poussière, nettoyer les cartes (carte-mère et carte graphique qui chauffe). Si cela ne suffit pas, ajouter un ventilateur d'extraction sur le boîtier et même, changer carrément le ventirad, ce n'est pas très facile mais efficace et on peut même avoir un pc plus silencieux, séparer pour mieux les aérer, si cela est possible, les disques durs qui chauffent beaucoup et racourcissent leur durée de vie ... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

A+

cymru

droper
18/09/2006, 20h57
je pancherait sur un mixer pas du tout configurée et une gestion de l'alimantation non-configurée aussie