PDA

Afficher la version complète : UT 2004



Markand
22/12/2004, 00h53
Salux !!

Parmi les joueur de UT 2004 est ce qu'il y en a parmi vous qui arrive a faire fonctionner le micro dessus ?

benito
22/12/2004, 09h30
Je ne connais pas UT2004, mais quand je joue à Wolf_ET, je me sers de TeamSpeackRC2 pour parler avec mes potos http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif
C'est pareil sous UT2004?

galagann
22/12/2004, 11h00
Moi, je joue à UT2k4 mais sous Windows, j'ai pas de carte graphique sur mon portable et j'ai pas encore eu le temps de mettre la SuSE 9.2 sur mon nouveau portable http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Markand
22/12/2004, 13h30
Pour ut 2004 il y a une commande vocale dedans comme dans counter et sur Windows ca marche mais pas sur linux http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif

benito
22/12/2004, 13h58
Tu sais que sous Nux si tu veux jouer plusieurs sons à la fois, il te faut une carte son full duplex.
Soit elle a plusieurs pistes, et là pas de problèmes.
Soit tu utilises ARTS, et tu arriveras à jouer 2 sons en meme temps. Personnellement c'est ce que je fais quand je joue à Wolf_ET et que je suis sur TeamSpeakRC2, mais c'est super chiant d'avoir un décallage de 2 sec entre l'action et le bruit.
genre : oh jsuis mort et apres tu entends le bruit de la mitraillette.

Essaie de lancer ton UT2004 avec ARTS, pour cela vas dans le répertoire de ton jeu et fait:
artsdsp -nmap /chemin/de/ton/jeu/UT2004.bin

(jsuis po sur que ça marche http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif )

PS: ARTS je trouve que c'est 1 peu la grosse merdouille quand meme

Markand
22/12/2004, 22h31
ca marche pas

[mandrake@dhcppc2 mandrake]$ artsdsp -nmap /home/mandrake/ut2004/UT2004.bin
which: invalid option -- n
which: invalid option -- m
which: invalid option -- p

galagann
22/12/2004, 22h48
Arts est de toute façon en fin de vie, il doit être remplacé par un autre d'ici quelque mois ou 1 an.

benito
23/12/2004, 09h46
J'ai fais une petite erreur:

<div class='quotetop'>Citation </div>
artsdsp -nmap /chemin/de/ton/jeu/UT2004.bin[/b]

C'est en fait:

artsdsp --nmap /chemin/de/ton/jeu/UT2004.bin (faut pointer sur le binaire).

Vérifie que ARTS soit installé aussi.

Bein s'il est remplacé, tant mieux, parce que c'est vrai que c'est vraiment pas top...

PS: sur debian j'ai juste à faire artsdsp --m et et ça marche http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif

Markand
23/12/2004, 15h54
Le jeu demarre puis il plante avec un message d'erreur

et je comprends pas ton truc de plusieur son a la fois

quand on joue y'en a des milliers des sons

benito
23/12/2004, 16h07
Heu 2 sources sonnores différentes, genre xmms + kaffeine en meme temps.

C'est quoi ta carte son?

Markand
23/12/2004, 23h09
Je sais pas mais elle a 6 sorties et j'ai tout quitté mais il semble qu'il y ai un probleme avec Arts car les commande que tu me demande sont inconnu, et c'est quoi l'histoire de full duplex ?

car dans le centre de configuration de KDE j'ai vu une option "Full Duplex"

Le.Manchot
16/01/2005, 18h20
Comment installer UT2004 en dvd sur la Suse 9.2 je lance l'instalation et la il me dit "inserer le cd1" ? Je fait quoi ?

wildpenguin
22/02/2005, 13h02
Originally posted by Le.Manchot@dimanche 16 janvier 2005 à 17:20
Comment installer UT2004 en dvd sur la Suse 9.2 je lance l'instalation et la il me dit "inserer le cd1" ? Je fait quoi ?
<div align='right'><{POST_SNAPBACK}> (index.php?act=findpost&pid=16036)[/quote]

J'ai eu le même problème avec ut2003 : celà venait de ce que le script d'installation escompte que le point de montage du cd est /mnt/cdrom ; alors que chez SuSE, c'est /media/cdrom...

1) place le DVD dans le lecteur ; SuSE va le monter...
2) ouvres une console
3) su root
4) mkdir /mnt/cdrom
5) umount /media/cdrom (ou /media/DVD ; c'est selon...)
6) mount -t auto /dev/hdc /mnt/cdrom (si le DVD est maître sur le second contrôleur IDE ; vérifies dans /etc/fstab)
7) lance l'installation à partir de /mnt/cdrom

Rem : si tu lance le script d'installation à la ligne de commande, n'oublies pas de quitter le mode root (ctrl+d).

Personellement, je préfère installer en tant que simple utilisateur : l'installeur me crée alors un répertoire /ut2003 dans /home/monUser/...
celà m'évite de réinstaller quand je change de version de Linux ! ;-)