PDA

Afficher la version complète : [Réglé] probleme Q3 config



bibi
20/09/2006, 20h51
Bonjour,

j'ai installé Quake 3 arena sur mon portable avec une souris sans fil logitech. Tout marche très bien sauf un dernier problème qui ren le jeux impossible: lorsque je clique sur tir+saut pour faire un rocket jump, mon arme devient le grenade launcher et donc impossible d'effectuer mon rocket jump.(tir+saut=grenadelauncher). Pourtant mon q3config est bien configuré. J'ai donc pensé que le grenade launcher était attribué au bouton centrale de la souris ou au clic gauche et clic droit en même temps. J'ai désactivé le 3 bouton dans Yast mais cela ne change rien.
I need HELP.

Bibi

galagann
23/09/2006, 12h51
Bonjour bibi,

Quel est la référence de ta souris ?
Tu as bien mis la dernière version de Quake 3 ?

bibi
25/09/2006, 11h59
La référence de ma souris est Logitech LX5. Quant à Quake, j'utilise bien la dernière version.
C'est rageant quand même. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

bibi

galagann
25/09/2006, 22h05
Voici la configuration pour ta souris : http://de.susewiki.org/index.php?title=Cru...l_Logitech-Maus (http://de.susewiki.org/index.php?title=CruiseControl_Logitech-Maus)

bibi
26/09/2006, 00h15
Merci
J'ai plus qu'à me remttre à l'allemand http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif .

Bibi

galagann
26/09/2006, 21h30
Là, il y a principalement tu copie/coller a faire.

Sinon, google tralation : http://66.249.93.104/translate_c?hl=fr&amp.../language_tools (http://66.249.93.104/translate_c?hl=fr&ie=UTF-8&oe=UTF-8&langpair=de%7Cfr&u=http://de.susewiki.org/index.php%3Ftitle%3DCruiseControl_Logitech-Maus&prev=/language_tools)

bibi
27/09/2006, 12h55
Je viens d'appliquer les changements décrits dans l'article et je reste bloquer au redémarrage sur l'écran nvidia sans pouvoir faire autre chose que de rebooter. Je sais pas trop quelle parties merdes, surement le Xorg.conf.. J'y ai détécté 2 problèmes:

- Option "Device" "/dev/input/lx5" --> je n'ai pas de fichier lx5 dans /dev/input

- # modprobe -l | grep evdev ne me donne rien donc je suis ce poste http://alionet.org/lofiversion/index.php/t11079.html.
zcat/proc/config.gz | grep -i evdev donne CONFIG_INPUT_EVDEV=y (built-in)
lsmod | grep evdev ne donne rien donc
modprobe evdev qui est sensé chargé le module mais là il me dit FATAL : Module evdev not found.

Bibi

EDIT
J'ai modifié le xorg.conf de ceci
Section "InputDevice"
Driver "evdev"
Identifier "Mouse[1]"
Option "Buttons" "7"
Option "ButtonNumber" "7"
Option "Device" "/dev/input/lx5"
Option "Name" "Logitech"
Option "Dev Name" "Logitech"
Option "Protocol" "ExplorerPS/2"
Option "Vendor" "Logitech"
Option "ZAxisMapping" "4 5"
Option "Resolution" "800"
EndSection

à cela et je peux de nouveau redémarrer mais bon je suis revenu comme avant

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Buttons" "7"
Option "ButtonNumber" "7"
Option "Device" "/dev/input/mice"
Option "Name" "Logitech"
Option "Dev Name" "Logitech"
Option "Protocol" "ExplorerPS/2"
Option "Vendor" "Logitech"
Option "ZAxisMapping" "4 5"
Option "Resolution" "800"
EndSection

bibi
04/10/2006, 14h37
Salut,

J'ai trouvé une solution artisanale en attendant les drivers de ma souris sous linux http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif .
J'ai fait un bind "rocket jump" pour la touche 3 de ma souris dans ma cfg et ça marche http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif .

Bibi