PDA

Afficher la version complète : [gentoo] [réglé] pb interface graphique (ok) - pb horloge



raf
30/11/2006, 15h06
Bonjour,

Suite aux conseils avisés d'un prosélyte notoire http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif, je suis passé sous Gentoo.
Depuis quelques jours, je rencontre un problème d'interface graphique :

Ce qui m'a mis sur la piste est un problème sur Frozen Bubble : le jeu se lance mais bloque sur la fenêtre proposant les différents modes de jeu possible > la réinstallation n'y a rien changé.
D'autre part, sous Audacious, déplacer le curseur de lecture le bloque ainsi que la musique.

Je fais la mise à jour système régulièrement.
Est-ce que vous avez des pistes ?

merci d'avance

a+

Temet
30/11/2006, 15h24
1/ Lancer les softs en console

2/ emerge --info

3/ les flags des deux paquets

Même si ca ne donne pas la solution... faut au moins ça.

aldrik
30/11/2006, 19h46
les pilotes 3D sont installés ?

raf
30/11/2006, 21h32
emerge --info :

Portage 2.1.1-r2 (default-linux/amd64/2006.1, gcc-4.1.1, glibc-2.4-r4, 2.6.17-gentoo-r8 x86_64)
================================================== ===============
System uname: 2.6.17-gentoo-r8 x86_64 AMD Athlon(tm) 64 Processor 3800+
Gentoo Base System version 1.12.6
Last Sync: Thu, 30 Nov 2006 19:00:01 +0000
app-admin/eselect-compiler: [Not Present]
dev-java/java-config: 1.3.7, 2.0.30
dev-lang/python: 2.4.3-r4
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache: [Not Present]
dev-util/confcache: [Not Present]
sys-apps/sandbox: 1.2.17
sys-devel/autoconf: 2.13, 2.60
sys-devel/automake: 1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2
sys-devel/binutils: 2.16.1-r3
sys-devel/gcc-config: 1.3.13-r4
sys-devel/libtool: 1.5.22
virtual/os-headers: 2.6.11-r2
ACCEPT_KEYWORDS="amd64"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -pipe -march=k8 -fomit-frame-pointer"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-O2 -pipe -march=k8 -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="CCACHE autoconfig distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="fr_FR.UTF-8"
LINGUAS="fr fr_FR"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="amd64 alsa berkdb bitmap-fonts cli cracklib crypt cups dlloader dri elibc_glibc fortran gdbm gnome gpm gtk hal iconv input_devices_keyboard input_devices_mouse ipv6 isdnlog kernel_linux libg++ linguas_fr linguas_fr_FR ncurses nls nptl nptlonly ogg pam pcre perl ppds pppd python readline reflection session spl ssl tcpd truetype-fonts type1-fonts udev unicode userland_GNU video_cards_nv video_cards_nvidia vorbis xorg zlib"
Unset: CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY


flags :

[ebuild N ] games-arcade/frozen-bubble-2.1.0 19,420 kB
[ebuild R ] media-sound/audacious-1.2.2 USE="gnome nls -chardet" 0 kB
(j'ai désinstallé frozen-bubble depuis. )

Lancés en console, je n'ai aucun message d'erreur pendant le "bug".


(et yoplait il sait même pas quoi faire d'abord... (et c'est même pas lui qui écrit hein .. vous vous en doutez http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif )

ps : y'a une belle mise à jour aujourd'hui : gtk 2.10.6, glib et pango
ps 2 : au fait, je suis en stable (oui oui, yoplait m'a quand même laissé ça http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif )

Temet
30/11/2006, 22h37
Bon, je te souhaite un bon séjour sur le forum Gentoo lol

(-j4 ... t'es motivé Yoplait)

raf
11/12/2006, 11h24
Bon, une meilleure adéquation sources/noyau ainsi que le passage à Gnome 2.16 semblent avoir résolu mon problème.
Le réinstallation de Frozen-bubble à été concluante http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif , en revanche, j'ai toujours le même problème avec le curseur d'Audacious (se bloque ainsi que la musique).

A+

edit : je n'arrive pas à régler l'horloge - j'ai bien lu l'aide ( l'heure du bureau dépend de l'heure système ) mais un clic droit sur l'horloge ne me donne pas "régler date et heure" (?)

... merci d'avance

edit 2 : l'horloge du bureau dépend de l'heure système (bios).