PDA

Afficher la version complète : installer carte contrôleur



ilka
02/01/2005, 20h49
Bonjour et meilleurs voeux à tous !

Bon voilà, ayant besoin d'un troisième disque dur sur un pc, j'ai installé une veille carte contrôleur en pci, sur laquelle http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif j'ai branché le nouveau disque.
La carte semble bien reconnue, mais pas moyen d'accéder au disque.

Comment y accéder et le faire reconnaître ?

Merci par avance pour vos pistes

galagann
02/01/2005, 20h59
Salux,

Tu as deux utilitaires dans Yast2 rubrique Matériel : Contrôleur disque et Mode DMA IDE
Sinon essaye de faire un "hdparm -Tt /dev/xxx" sur ton disque dur.

ilka
02/01/2005, 21h32
Merci mais j'ai déjà essayé via Yast : il me répond "pas de contrôleur configurable trouvé".
Je vois que le contrôleur est bien reconnu, mais pas le disque qui y est rattaché.
Idem avec hdparm, comme le disque n'est pas reconnu, je ne peux rien faire dessus.

galagann
02/01/2005, 22h12
C'est un problème de montage, comme je suis pas le spécialiste que te conseil quand même de faire une réparation système car il te demande si tu veux activé toutes les partition, on ne sait jamais http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

ilka
03/01/2005, 00h17
Mais peut-on "réparer" avec un cd iso Suse 9.1 ?

Neolinux
03/01/2005, 02h29
Salux !

À ma connaissance la version ISO de la SuSE 9.1 ne comprend pas l'option de réparation du système, hélas.

J'ai une version DVD du magazine "Linux CD #9" qui intègre cette fonction, mais mon neveu, qui n'a pas de lecteur DVD, a la version ISO et aucune section "Réparation" n'est disponible.

Désolé.

ilka
03/01/2005, 21h34
Je confirme pas de fonction réparer avec un cd iso, dommage.
Qui plus est, j'ai eu la bonne idée de mettre à jour mon XP, et windaube est tellement neuneu qu'il a été me coller les mises à jour sur le disque rattaché à ma nouvelle carte contrôleur. Du coup, plus moyen de lancer XP !
A vrai dire ça ne me dérange pas, mais les autres utilisateurs de mon pc hurlent au scandale !