PDA

Afficher la version complète : [Réglé] 10.2 connexion internet http telnet ftp ...



H-Zero
30/12/2006, 12h48
Bonjour à tous,

Je viens d'avoir le plaisir d'installer la nouvelle édition de suse 10.2 et j'ai rencontré des problèmes jusqu'alors inconnus :

Lors de l'installation, le test internet rapporte une erreur alors que les logs stipulent une connexion correcte mais un timeout !

Ensuite lors de l'obtention des "releases notes" j'ai arrêté au bout de 3heures et une progression de 0% !

Par la suite après avoir réinstaller avec gnome et kde, puis gnome seul, puis kde seul, j'ai observé le phénomène suivant (avec apparmor désactivé et le firewall désactivé) :

Les ping fonctionnent parfaitement.
Les demandes http connectent correctement les sites mais attendent un temps énorme avant de signaler que le site a déconnecté ! UN SEUL SITE FONCTIONNE CORRECTEMENT : GOOGLE.FR mais aucun lien donné par le moteur ne fonctionne (idem avec firefox, epiphany, konqueror et lynx).
Idem pour les demandes ftp
et quant à la connexion telnet au serveur du bureau (!) la réponse est :

xxxx connecté
^] escape sequence


et c'est tout...

les retour chariots sont affiché ^M et il semble qu'aucun caractère n'est affiché en provenance du site.
alors que sous un autre Os comme winXP la réception est :

Welcome to SUSE LINUX Enterprise Server 9 (x86_64) - Kernel 2.6.5-7.283-smp (1).
linux login:

Pour le reste, j'écris cette demande d'aide avec windows dont je souhaite me débarrasser.
pour info : la machine a été connecté via cable interface e100 et via wireless abg3945. Cette dernière ayant posée des problèmes de reconnaissance Wep réglés manuellement.

Merci de votre aide et de vos idées.
Bonne fêtes à tous.
PS: aucune anomalies particulière à signaler via dmesg (!)