PDA

Afficher la version complète : [Réglé] Mon experience avec opensuse 10.2 et driver ati



cedricSCL
11/01/2007, 21h55
Bonjour à tous,

Après avoir galérer quelques heures sur la configuration de ma carte ATi Radeon X550, j'ai enfin reussis à avoir la 3D.

J'ai suivi les tutos et lu quelques post. Ca n'a pas marché du premier coup mes voici comment j'y suis arrivé, juste pour faire avancer le chmmmlimllili .... enfin bref.

J'ai un opensuse 10.2 avec Xorg RC2, avec le pilote radeon installé mais la 3d n'etait pas prise en charge. (vu sur le poste de travail)

-J'ai téléchargé le pilote sur ati.com, le fameux ati-driver-installer-8.32.5-....run.
-J'ai rendu executable le driver par la propriete du fichier ati-driver......run.
-j'ai ouvert une console en root.
-j'ai lancer ./ati-driver-8.32.............run
-j'ai créer un rpm pour suse 10.2/IA32.
-j'ai repris la console créer une copie de sauvegarde de "Xorg.conf."
-j'ai été dans le repertoire du rpm par "cd /urc/src/packages/RPMS/i386/"
-j'ai installée le rpm par "rpm -ivh fglrx_7_0_1....rpm".
-j'ai juste lancé en console root "sax2 -r -m 0=fglrx".
-j'ai redemarer la becanne.
-un petit tour dans le poste de travail et YOUPÏ.
-juste pour etre sur d'etre reveiller un glxgears à 2400 fps.
et voilà.

C'est juste mon experience sur la question surement pas un tuto complet.

Longue vie à Alionet.
et merci pour vos post sur la question ils m'ont bien aidé.

Lenglemetz
11/01/2007, 22h00
on prends les meme on recommence avec la version 8.33.6 http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif, mais pour les tutos il vaut mieux les mettre dans les wiki, c'est plus simple car tout le monde peut le modifié en cas d'erreur, ou completer...