PDA

Afficher la version complète : fglrx + failsafe = nikel



Cthulhu
15/01/2007, 12h53
Veilleurs Meuh et Pommes fanées http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif

Élo,
J'ai 1 petit soucis de drivers ATI... comment ça encore ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif
(X1900GT+belinea 102035w)

Bon en fait avec ma suse 10.2 x64 ... au 1er boot linux fonctionnait.
- J'ai installé les derniers drivers ATI (8.33.6) --> il affiche 1 1ère fois 1 bel écran SUSE (avant le login), puis écran noir (rafraichissement hors zone)... et impossibilité de passer en mode console.
- Je boote donc en "Failsafe"... sous la console je lance la commande sax2 -r -m 0=fglrx... affichage correct, il me demande si je veux sauvegarder --> OK --> startx --> affichage nikel sous Gnome et fglrx opérationnel!
- Je reboote en "Normal" --> écran noir (rafraichissement hors zone).

J'ai testé l'ajout de commande en mode "normal" (noapic, acpi=off)... rien n'y fait.
Si vous avez 1 idée... parceque là je ne comprends pas le problème.

Cthulhu
16/01/2007, 09h02
hummm.... personne n'a 1 idée ?

Je souhaite juste savoir pourquoi le "mode failsafe" fonctionne avec les drivers ATI et pas le "mode normal".
Hier soir j'ai testé en mettant toutes les options du "mode failsafe" avec le "mode normal"... ça ne fonctionne pas ! (écran noir... fréquences hors zone)
S'il y avait un expert dans le coin afin de m'expliquer le "pourquoi du comment" et éventuellement me mettre sur la voie pour m'aider à corriger le problème... ce serait sympa. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

Cthulhu
17/01/2007, 10h20
Désolé pour ce UP... (Ils sont partis en vacances les experts?) http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif
Si ma demande ne vous intéresse pas ou si elle à déjà été évoquée, faites-le moi savoir histoire que je prenne des résolutions vis-à-vis de mon problème.

Cthulhu
18/01/2007, 10h44
J'ai avancé dans mon problème et j'ai fini par trouver 1 solution.... donc pas de UP ce matin.
Merci pour vos messages ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif