PDA

Afficher la version complète : lecteur et graveur dvd non monté



charleston
27/01/2007, 16h13
voila j'ai un gros probleme je veux copier le dvd open suse que l'on m'a prété (merci pierre) pour lui rendre apres avoir installe cette suse 10.2 pour la tester.
je lance donc k3b comme d'habitude et la mystere et boule de gomme j'ai aucun lecteur et graveur de reconnu
alors je vasi donc dans /etc/fstab pour voir tout sa et à ma gande surprise rien n'est monté d'origine j'ai tout mes disque mais pas mes lecteur cd ???? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif

comment faire pour les monter merci

PS voici une copie de mon fstab

/dev/hda1 / ext3 acl,user_xattr 1 1
/dev/hda3 /home ext3 acl,user_xattr 1 2
/dev/hdb1 /windows/C vfat users,gid=users,umask=0002,utf8=true 0 0
/dev/hda5 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0

tyrtamos
28/01/2007, 09h23
Bonjour,

C'est normal: dans la suse 10.2, il n'y a aucune ligne dans fstab pour le lecteur cd-dvd. La détection et le montage sont faits par d'autres mécanismes (udev).

Avec KDE, quand on met un cd ou dvd, une fenêtre vient pour demander s'il faut examiner le contenu. Si on répond oui, le montage se fait et le contenu est présenté par une nouvelle fenêtre konqueror. Si on répond non:

- quand on demande le "poste de travail" (icône du bureau => konqueror avec le protocole "sysinfo:/"), il apparait une nouvelle ligne avec le nom du cd-dvd. Si on clique dessus, le montage se fait et le contenu est présenté dans une nouvelle fenêtre konqueror.

- un nouveau répertoire est créé dans /media.

- une ligne de montage effectué apparait dans "mount" (en console) ou dans le fichier /etc/mtab. Par exemple avec "mount":


/dev/hda on /media/SU1020.001 type iso9660 (rw,nosuid,nodev,noatime,uid=1000,utf8)
Ok?

Tyrtamos