PDA

Afficher la version complète : [Réglé] activer la 3D avec une ATI mobility radeon X700



manu088
04/02/2007, 00h26
voila..

je viens d'installer le driver dispo sur le site d'ati...

désormais j'ai ca comme info dans le poste de travail :

Fabricant : ATI Technologies Inc
Modèle : MOBILITY RADEON X700 (M26 5653)
Pilote : fglrx (pas de prise en charge 3D)


comment faire pour l'activer cette prise en charge 3D ..??


ca fait un bout de temps que je parcours les forums....sans trouver... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

PS : la case "activate 3d acceleration" est bien cochée dans sax2...


merci d'avance pour votre aide

Neolinux
04/02/2007, 00h37
Salux !

La réponse est du côté du wiki (http://wiki.alionet.org/doku.php?id=ajout_3d_carte_sans_pilote). http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

manu088
04/02/2007, 10h06
bon..reprenons calmement depuis le debut...


ce matin j'ai desinstallé fglrx via Yast

je regarde un post de denebe qui explique comment il a fait..
et en meme temps je regarde un autre post ou il m'est conseillé de faire la mise à jour de xorg avant d'essayer d'installer le driver...

donc...j'ajoute le depot...et je fais les mises a jour proposées...

une fois cela fait, je vais voir dans le poste de travail et je m'appercoit que le pilote de ma carte n'est plus "inconnu" mais "radeon"

j'essaie d'activer la 3d en cochant la petite case, je redemarre en faisant ctrl+atl+backspace...rien ne change...toujours pas de 3d lorsque j'essaie de lancer un jeu


je fais quoi la........???? help


je presevere mais la ca devient demoralisant http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

merci

manu088
04/02/2007, 13h12
bon alors me demandez pas comment....mais apparement la 3d est activée et fonctionne...

je n'ai plus de message d'alerte quand je lance le jeu de ping pong...


en revanche j'ai toujours : "Pilote : Inconnu" dans le poste de travail...normal........?????