PDA

Afficher la version complète : Portable Asus A7T et Suse 10.2



norok
10/02/2007, 01h00
Bonjour à tous !

Voilà j'ai installé la suse 10.2 pour archi 64 bits sur mon portable mais je n'ai pas de son !

J'ai entendu parlé des "pilotes" alsasound ...

Quelqu'un pourrait m'aider ?

Merci

Torrent
10/02/2007, 17h12
Moi aussi j'avais installé une SuSE 64 sur un portable

Que des bugs

J'y ais remis une 32, ....nickel

Ceci dit, je te laisse découvrir tout ça, et pour le son, commences quand même par vérifier que tu as tout ce qui concerne alsa, puis ouvres un shell en tant qu su & fais :
#alsaconf

norok
13/02/2007, 11h31
Merci pour ta réponse...

Quelle genre de problèmes (bugs) as tu eu par la suite histoire de savoir si je continue ma "Suse experience'...?

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif

galagann
13/02/2007, 19h12
Salux,

Dans une console en mode root, entre la commande suivante : alsaconf

Cette commande correspond à la configuration automatique de la carte son http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

norok
20/02/2007, 20h26
Salux,

Dans une console en mode root, entre la commande suivante : alsaconf

Cette commande correspond à la configuration automatique de la carte son http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif[/b]


Merci Monsieur Gourou mais j'ai déjà lu les autres messages en rapport avec mon problème cependant rien n'y fait .... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif

norok
30/03/2007, 21h37
re Bonsoir !

Toujours pas de news ?

J'ai pourtant suivis à la lettre le topic "[Réglé] son avec carte son integrée ASUSTek MCP51" qui semblait se rapprocher de mon problème ...cependant avec le même noyau requis, il est impossible de compiler la version 1.0.14rc3 d'alsa-driver... tant pis adieu Suse bonjour elive !

phoenix
02/04/2007, 11h46
Il nous faudrai un peu plus de précision pour pouvoir vraiment t'aider http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif