PDA

Afficher la version complète : [Réglé] [probleme] ajout de depots



Las
13/02/2007, 04h18
salut
je viens d'installer opensuse10.2 et je me suis rendu compte que les seules sources d'installation de paquetages sont les 3CDs

j'ai voulu ajouter d'autres sources depuis cette page : http://fr.opensuse.org/Additional_YaST_Pac...9p.C3.B4ts_YaST (http://fr.opensuse.org/Additional_YaST_Package_Repositories#Autres_d.C3.A 9p.C3.B4ts_YaST)

mais a chaque fois que je valide l'ajout de source, je recois ce message:
"Unable to create installation source from url ...
details: Unknown source type for ...
try again?"

est ce que quelqu'un peut-il m'expliquer comment faire ?
merci

Las
13/02/2007, 09h15
meme cette page n'a rien resolu...
http://pacouausoleil.free.fr/dacou/doku.php?id=yast_support

Heero_Yuy
13/02/2007, 09h51
Salux,

J'ai le même message d'erreur que toi mais pour l'ajout d'un répertoire local comme source d'installation : http://www.alionet.org/index.php?showtopic=14751

Las
13/02/2007, 19h04
non pour le repertoire locale tout marche bien chez moi, d'ailleur pour installer quelques paquetqges je suis oblige de les telecharger puis les mettre dans ce repertoire...

de l'aide s'il vous plait http://www.alionet.org/style_emoticons/<#EMO_DIR#>/smile.gif ou bien vous etes occupes a preparer les cadeaux pour le SV ??

Neolinux
13/02/2007, 19h18
Salux !

Depuis que la plupart des serveurs ont été centralisés et donc que bon nombre de miroirs aient disparu, l'indisponibilité/surcharge est très fréquente. Il faut recommencer plus tard.