PDA

Afficher la version complète : [Réglé] carte intel wirelesss 3945ABG



tartine
21/02/2007, 09h15
Bonjour ,
Alors voilà, toute la soiréee d'hier j'ai passé tout le forum pour rechercher la solution au problème n°1 du susite débutant : comment je fais pour me connecter sur internet....Ah oui, il faut que ma carte wifi soit reconnu....Ni une , i eudx (ni trois d'ailleurs , ni... bon j'arrete là) je m'en vais donc quérir tous les outils nécessaire à cela comme expliqué sur les tutos (eee80211-1.2.16.tar, ipw3945-1.2.0.gz, ipw3945-ucode-1.14.2-4.at.noarch.rpm, ipw3945d-1.7.22-4.at.i386.rpm) , et j'essae de suivre le tuto mais sans réussite : me plombe déjà l'install dès l'essai de make de eee80211, me disant qu'il existe déjà un pilote que je dois désinstaller....alors là je coince. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif
1/ j'ai lu à plusieurs endroit qu'avec suse 10.2 cette carte était reconnue, ou configurable par yast => là je suis preneur car j'ai rien éussi à faire par YAST
2/ si un pro peut m'assiter dans mon install pas à pas.

Ca serait super sympa http://www.alionet.org/style_emoticons/<#EMO_DIR#>/rolleyes.gif

zeldoi5
21/02/2007, 10h13
Salut! J'ai eu le même problème que toi!
Impossible d'utiliser ma carte IPW3945 avec ma Suse 10.2. (je te retrouverai le post plus tard...).

Plusieurs personnes me disaient pourtant que c'était facile et que cette carte était gérée depuis la 10.1 (voir peut être la 10.0), mais pourtant rien...
J'avais installé ma Suse depuis les CD ça ne fonctionnait pas http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

Néanmoins, j'ai eu de soucis avec Grub, et j'ai réinstallé la 10.2, mais non pas depuis les CD, mais depuis le DVD qu'un pote m'avait passé... Et là, miracle, ça fonctionne tout seul! Sans aucune interventions de ma part... sans installation d'autres RPM....


Alors question : tu as installé quelle version de Suse? Depuis des CD ou depuis le DVD???
Car pour moi : avec CD pas marcher, avec DVD marcher nickel ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif


Voili voilou!!!

Bye http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif

Edit : voici le post qu'on avait ouvert : http://www.alionet.org/index.php?showtopic=13375

tartine
21/02/2007, 15h46
bon sang, mais moi aussi avec les 5 CDs. Mince alors, je m'en vais de suite télécharger le DVD - ce serait dommage que ce soit juste ça. Par contre c'est bête" , car j'avais déjà fait toutes mes config pour le multimédia....et ça marchait Nickel....

A+ je reposte disons - ce week end , temsp que j'install tout ça

zeldoi5
21/02/2007, 18h11
Bon, il me semble que j'avais réussi à faire marcher ma carte, avec ma distri installée depuis les CD... mais j'avais installé plein de trucs un peu "à l'arrache".... (et puis je ne sais plus trop non plus....)

Alors, je te conseil de l'installer depuis le support DVD : plus souple et plus rapide!(bon faut se le télécharger par contre http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif)
Et puis, le multimedia, c'est très rapide à installer! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif , si tu l'as fait une fois, tu sauras le refaire! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

tartine
25/02/2007, 01h03
ET YES intéressant pour beeeaucoup de monde, c est effectivement vrai : la version DVD install automatiquement carte wifi (et de surcroit l'accélération 3D de ma carte graphique , et le son) , ce que ne fait pas l'install en 5 CD....

zeldoi5
27/02/2007, 10h57
Bon et bien c'est cool ça alors! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif

Comme ça, je ne suis pas le seul à m'être apperçu qu'il y a une différence entre la version DVD et la version CDs.... http://www.alionet.org/style_emoticons/<#EMO_DIR#>/cool.gif