PDA

Afficher la version complète : [Réglé] Pas de souris, à l'aide ...



robulle
26/02/2007, 22h13
Bonjour à tous,
souhaitant passer sous linux depuis un moment, j'ai profité de l'achat d'un portable (ACER 5630) pour franchir le pas avec SuSE 10.2. Après l'installation, j'ai installé les drivers nvidia ainsi que xgl et compiz. Enfin j'ai insallé le lecteur multimédia VLC. Alors que jétais sous openoffice, ma souris s'est figée et depuis, impossible de la récupérer. Heursement, j'ai une souris USB qui est reconnue mais j'aimerais quand même que le touchpad foncionne comme avant. Avez vous des idées? J'ai réglé xorg.conf en utilisant le menu souris dans le menu matériel de yast mais rien n'y fait.
En revanche, quand je prend FailSafe dans Grub au démarage, le touchpad fonctionne parfaitement.
Qu'est-ce qui différencie un démarage normal d'un mode sans echec (a part qu'il faut lancer le server X à la main par startx)
Pour info un hwinfo --mouse me done ca:


41: PS/2 00.0: 10500 PS/2 Mouse
[Created at input.159]
UDI: /org/freedesktop/Hal/devices/platform_i8042_i8042_Aux_3_Port_logicaldev_input
Unique ID: AH6Q.845qvaQafo3
Hardware Class: mouse
Model: "SynPS/2 Synaptics TouchPad"
Vendor: int 0x0212
Device: int 0x0001 "SynPS/2 Synaptics TouchPad"
Compatible to: int 0x0210 0x0003
Device File: /dev/input/mice (/dev/input/mouse0)
Device Files: /dev/input/mice, /dev/input/mouse0, /dev/input/event2, /dev/input/by-path/platform-i8042-serio-3-event-mouse, /dev/input/by-path/platform-i8042-serio-3-mouse
Device Number: char 13:63 (char 13:32)
Driver Info #0:
Buttons: 3
Wheels: 0
XFree86 Protocol: explorerps/2
GPM Protocol: exps2
Config Status: cfg=no, avail=yes, need=no, active=unknown

Merci d'avance. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

oh!rocks
26/02/2007, 22h29
Je ne vais pas beaucoup t'aider mais sur un Acer également (Aspire 5610), mon touchpad est "mort" après l'installation du driver nVidia.
(Ça va "réjouir" Kyp qui m'avait dit qu'Acer c'était de la daube http://www.alionet.org/style_emoticons/<#EMO_DIR#>/laugh.gif !)

Mon hwinfo est le même ...

Je ne pas cherché à le récupérer car j'utilisais déjà une souris USB et le touchpad je ne m'y suis pas fait.
(Je vais quand même suivre ce fil avec intérêt ... si un jour j'oublie d'emporter la souris http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif !)

à plus,

oh!rocks

robulle
26/02/2007, 23h33
Merci pour ton message meme si je ne partage pas ton avis sur ACER.
Mon touchpad n'est pas "mort" car si je démarre en fail safe, ca marche très bien. C'est quand je démarre normalement qu'il n'est plus reconnu. C'est donc un probleme purement logiciel.
D'autres idées les caméléons???
A+

robulle
01/03/2007, 14h21
Bon et bien j'ai fini par y arriver http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif
L'installation des drivers nvidia a modifié mon fichier xorg.conf. J'ai donc recopié toute la section qui traite de la souris de la copie de sauvegarde créée à l'install de suse xorg.conf.install dans le fichier xorg.conf.
Après un petit reboot. C'est nickel, j'ai de nouveau mon touchpad.

Heero_Yuy
01/03/2007, 14h40
N'oublie pas de mettre [Réglé] devant le titre de ton 1er post.

kyp
01/03/2007, 17h05
Oh Rocks!, je ne me réjouis jamais du malheur de mes comparses http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

J'allais proposer un bout de mon xorg, mais appremment ce sera inutile.
Bon reflexe la "compilation" de plusieurs fichiers xorg pour en avoir un bon http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif