PDA

Afficher la version complète : [Réglé] dongle infrarouge



JBE
07/03/2007, 12h46
Bonjour,

J'ai un dongle infra rouge belkin usb infrared smartbeam que je connecte sur mon pc suse 10.2 et rien ne fonctionne.
j'ai bien installé irda puis openobex-apps, openobex, obexftp

Est-ce qu'il manque quelque chose ? et que dois -faire en plus ?

A+

galagann
07/03/2007, 18h39
Mon article est un peu vieux, mais il peux t'aider : http://wiki.alionet.org/doku.php?id=irda

JBE
07/03/2007, 23h38
J'ai lu l'article mais ça ne marche toujours pas (même avec windows xp ça ne fonctionne pas)

galagann
08/03/2007, 19h50
Une autre documentation : http://tuxmobile.org/Infrared-HOWTO/Infrared-HOWTO.html

Sinon, dans une console en mode root, lance la commande suite : lsusb

Puis, tu peux faire aussi un : hwinfo --usb

Donne nous le résultat en balise CODE, voir aide.

JBE
09/03/2007, 09h50
Résultat commande lsusb :

ordinateur1:/home/jacques-benard # lsusb
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 004: ID 066f:4200 SigmaTel, Inc. STIr4200 IrDA Bridge
Bus 001 Device 005: ID 04b8:010c Seiko Epson Corp. Perfection 640
Bus 001 Device 003: ID 0471:0310 Philips PCVC730K WebCam [pwc]
Bus 001 Device 002: ID 058f:9254 Alcor Micro Corp. Hub
Bus 001 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000

Au passage la commande hwinfo -usb m'a supprimer mon pointeur de souris.

galagann
10/03/2007, 12h05
Nous avons déjà eu ce problème, il a était plus au résolut : http://www.alionet.org/lofiversion/index.php/t4077.html