PDA

Afficher la version complète : [Réglé] [Réglé] Molette ordinateur portable



dudumomo
07/03/2007, 16h49
Bonjour a tous
Je possède un acer aspire 9423WSMi, il possède une sorte de molette pour allé en haut en bas à droite en gauche ! mais cela n'est pas reconnu sous suse 10.2, comment faire ?

Je vous remercie encore !

galagann
07/03/2007, 18h31
Salux,

Dans ta configuration du fichier Xorg.conf, tu dois avoir un ligne avec :
Option "HorizScrollDelta" "0"
Si ce n'est pas le cas, cette partie du TouchPad n'est pas configurer.

PS: Merci de bien vouloir mettre à jour le profil de SUSE 10.1 à 10.2

dudumomo
08/03/2007, 15h18
J'ai bien cette ligne dans le xorg... et quand je click sur le bouton d'en bas, ça fait comme clik droit et si je clik sur le bouton de gauche, cela fait coller !
Hmm...

Krocket
08/03/2007, 18h01
apprendre l'espagnol :-)

http://www.gratisweb.com/linuxaspire9424WSMI/

bon c'est pas le 23 mais le 24 il doivent pas être très différents. apriori la webcam tu peux oublier
mais le touchpad devrait fonctionner http://www.gratisweb.com/linuxaspire9424/#Touchpad

dudumomo
09/03/2007, 17h28
J'ai modifié le Xorg selon le site SP mais rien a faire !!

galagann
10/03/2007, 11h56
Salux,

Actuellement, j'ai :
Section "InputDevice"
Driver "synaptics"
Identifier "Mouse[3]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "HorizScrollDelta" "0"
Option "InputFashion" "Mouse"
Option "Name" "Synaptics;Touchpad"
Option "Protocol" "explorerps/2"
Option "SHMConfig" "on"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection

dudumomo
10/03/2007, 16h01
Salux,

Actuellement, j'ai :
Section "InputDevice"
Driver "synaptics"
Identifier "Mouse[3]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "HorizScrollDelta" "0"
Option "InputFashion" "Mouse"
Option "Name" "Synaptics;Touchpad"
Option "Protocol" "explorerps/2"
Option "SHMConfig" "on"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection[/b]

SUper ça marche, j'ai remplacé ça...
et j'ai pas pu relancer le X
j'ai donc fais sax2 blablabla
et la ça marche la molette^

dudumomo
11/03/2007, 15h27
<div class='quotetop'>Citation (galagann @ 10/03/2007 à 10:56) <{POST_SNAPBACK}> (index.php?act=findpost&pid=128382)

Salux,

Actuellement, j'ai :
Section "InputDevice"
Driver "synaptics"
Identifier "Mouse[3]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "HorizScrollDelta" "0"
Option "InputFashion" "Mouse"
Option "Name" "Synaptics;Touchpad"
Option "Protocol" "explorerps/2"
Option "SHMConfig" "on"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection[/b]

SUper ça marche, j'ai remplacé ça...
et j'ai pas pu relancer le X
j'ai donc fais sax2 blablabla
et la ça marche la molette^
[/b][/quote]

NOn finalement, ça ne marche pas, des que je redemarre, le X ne se lance pas, je dois changer le XOrg par l'ancien et la, ça boot, mais je vois quand meme une erreur, service 5 !
Des que dans Suse je vais dans yast pour mettre le phériphérique souris en synap, et que je reboot, ça refait pareil !
Je vais voir si ya pas des drivers !
Sinon des idées?

EDIT : C'est bon j'ai mis a jour et ça marche, enfin..je vois quand meme une erreur au demarrage, mais ça boot quand meme !