PDA

Afficher la version complète : ATI X1600XT



carbaba
15/03/2007, 14h22
Bonjour!

J'ai posté dans questions générales, mais je reposte ici en espérant avoir plus de visibilité.

Je tourne sous Opensuse 10.2, pas de problème excepté celui de ma carte graphique ATI X1600XT qui ne gère pas la 3D.

J'ai installé les drivers propriétaires, je ne sais pas si c'est à cause de ça.

Je sais que le sujet a probablement déjà été abordé à plusieurs reprises, mais j'aimerais bien si possible avoir un condensé de réponses!

Voici les questions que je me pose:

- ma carte est-elle compatible 3D sous Opensuse 10.2?
- si oui, comment faire pour en bénéficier?
- puis-je accéder à XGL, Beryl et Compiz?

Merci de me répondre(si possible par une procédure détaillée) ou de m'aiguiller vers un lien ou le sujet est abordé de manière précise car jusqu'à présent malgré mes recherches je n'ai pu obtenir de réponse satisfaisante!

A bientôt et merci encore pour vos réponses.

Heero_Yuy
15/03/2007, 14h23
Je t'ai donné une réponse sur l'autre post : http://www.alionet.org/index.php?showtopic...mp;#entry129208 (http://www.alionet.org/index.php?showtopic=15233&pid=129208&st=0&#entry129208)

ljeromz
16/03/2007, 12h20
Je t'ai donné une réponse sur l'autre post : http://www.alionet.org/index.php?showtopic...mp;#entry129208 (http://www.alionet.org/index.php?showtopic=15233&pid=129208&st=0&#entry129208)[/b]

salut carbaba
tu as pas mal de renseignements ici: http://www.alionet.org/index.php?act=ST&f=49&t=14927
j'espere que ca t'aidera

@+