PDA

Afficher la version complète : [Réglé] Montage d'un nouveau disque dur



Patchman
19/03/2007, 11h53
Bonjour a tous,
Je débute sur linux (SUSE 10.2). J'ai un petit souci concernant le montage de disques durs: a l'installation de la Suse, je n'avais qu'un disque. Les 2 partitions du disque apparaissent dans media:/ comme tout disque que je branche en USB. J'ai ajouté 2 disques IDE en RAID0 que j'ai monté en /local. Dans fstab j'ai '/dev/md0 /local /ext3 acl,user_xattr 1 2'. Comment monter ce disque pour qu'il apparaisse dans les périphériques quand je vais dans media:/ et qu'il apparaisse dans sysinfo:/ comme les autres ?
Merci.

Krocket
19/03/2007, 12h56
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif
si tu remplace /local par /media/disque1 dans fstab ? http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif

n'oublie pas de faire un umount /local avant et mount -a apres avoir modifier le fstab http://www.alionet.org/style_emoticons/<#EMO_DIR#>/laugh.gif

Heero_Yuy
19/03/2007, 13h41
Il faut créer le répertoire disque1 dans /media avant de faire le
mount -a

Patchman
19/03/2007, 15h19
J'ai créé un dossier /media/data
J'ai démonté /local
J'ai modifié fstab en mettant /dev/mdo /media/data ext3...
mount -a
le disque apparait bien dans le dossier /media avec les autres mais en tapant media:/ dans Konqueror, je ne vois pas le disque. Pourquoi ?

galagann
19/03/2007, 22h12
Pour apparaitre dans "media:/" ton disque dur dois être pris par la commande "mount"

Par exemple chez moi :
# mount
/dev/hda2 on / type ext3 (rw,acl,user_xattr)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hda3 on /home type ext3 (rw,acl,user_xattr)
securityfs on /sys/kernel/security type securityfs (rw)
/dev/hdc on /media/SU1020.001 type iso9660 (ro,nosuid,nodev,noatime,uid=1000,utf8)