PDA

Afficher la version complète : Installation impossible SUSE avec Carte vidéo Intel



LodgeIN
26/03/2007, 15h39
Bonjour

Débutant dans le monde Linux, j’ai fait une install OpenSuse 10.2 à partir du disque (image iso du DVD) sur une veille machine:

Intel CELERON 700 384 Mo
Carte graphique intégrée : Intel® 82810E graphics controller (Microsoft Corporation)
Carte reseau : Carte Accton EN1207D-TX PCI Fast Ethernet
Carte Son : Inter® 82801 AA AC'97.

L’installation s’est bien passée même si c’était en mode texte de YaST,Partition : OK,Installation du GRUB...
Les problèmes commencent au redémarrage du PC, la suite de l’install passe en mode graphique, normalement, c'est l’étape où je dois choisir un password pour le root et continuer l’installation (nom d’hôte, domaine, …)
Seulement rien ne s’affiche, je vois bien la fenêtre principale mais pas de contenu (champs de saisies, textes, label) rien ne s’affiche

J’ai essayé de réinstaller avec le mode graphique minimal (pas de KDE ni de GNOME), toujours pareil.
Je pense que ma veille carte graphique toute pourrie ne doit pas supportée le mode graphique SUSE 10.2

Merci de m’indiquer s’il est possible de contourner le problème, ou bien de choisir une distribution compatible avec carte vidéo.

Merci d'avance

Tuan Mac Cairill
26/03/2007, 16h41
***

thveillon
26/03/2007, 19h47
Salut, ce chipset est de la famille 810, chez intel la doc est là en Anglais http://www.intel.com/support/graphics/intel810/

Pas de support ni de pilote pour Linux, en revanche cette famille semble supportée par les pilotes génériques vesa/mesa, mais il est peut probable qu'il supporte une résolution supérieure à 600*800. Le problème viendrait sans doute de l'utilisation d'une résolution non supportée lors de l'installation, il faut donc la réduire et voir ce que ça donne (ça peut se faire dès l'écran d'installation en utilisant les options de démarrage en bas de l'écran).

LodgeIN
26/03/2007, 21h38
Merci pour vos réponses,

J'ai essayé de réduire la résolution mais ça ne change pas grand chose(ecran graphique incomplet) , donc je pense que je vais me résigner à choisir une autre distribtion moins gourmande.

Une vieille carte mere avec deux slot de SDRAM limitée à 512 Mo, et à 79 euros la barette, je prèfère investir dans une nouvelle machine plus récente !!! Mais bon pour le moment, j'ai envie de découvrir le monde Linux alors peut être commencer par Xubuntu pour voir pour ensuite essayer Debian ou SuSE.

Nuke-Refugee
27/03/2007, 09h36
Tu peux aussi tenter Vector.
Très légère, basée sur Slackware, mais très simple d'installation et d'utilisation. Elle est conçue pour du vieux matériel, alors sur un celeron avec 384MO de mémoire elle sera parfaitement à l'aise là où OpenSUSE se sentirait sans doute un peu à l'étroit. Je m'en sers bien sur un PIII-850 / 192MO qui est à la fois ma télé et mon poste multimédia (et à l'origine ce n'était qu'un 550 et il lisait mes divx quand même).

http://www.vectorlinux.com

Seb.

LodgeIN
27/03/2007, 14h24
Merci Seb,

Ja vais essayer ça ce soir et je donnerais des nouvelles sur le forum.

Lodge

Nuke-Refugee
27/03/2007, 14h27
De rien.
Si tu as besoin d'aide avec Vector, je la connais assez bien, donc ne te gêne pas pour me demander de l'aide.

Seb.

PS: assure toi de prendre la 5.8 "normale" l'édition soho (small office home office) était encore en développement la dernière fois que j'ai regardé. Ce n'est pas un souci, tu peux ajouter ce que tu veux facilement sur la version de base. Juste quelques cases à cocher dans Gslapt (l'équivalent de YOU pour Suse).

Seb.

Nolce
29/03/2007, 12h47
chez moi avec un i810,
désactiver l'apm et l'acpi avait corrigé le probleme http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

a voir...