PDA

Afficher la version complète : [Réglé] configuration clavier



Aurélien33
30/03/2007, 16h46
Bonjour!
j'ai un petit problème de clavier. En effet je n'arrive pas à trouver quelle disposition du clavier il faut que je mette pour avoir les signes strictement supérieur et strictement inférieur qui sont à gauche du w. C'est assez embêtant pour faire du C.

Merci de m'aider!

galagann
31/03/2007, 22h01
Aurélien33, tu es sur un ordinateur portable ou normal ?

Sinon, par défaut c'est : Generic 102 key (Intl) PC

Aurélien33
03/04/2007, 13h25
Je suis un ordinateur portable.

galagann
03/04/2007, 13h57
Donc c'est aussi : Generic 102 key (Intl) PC

Aurélien33
11/04/2007, 18h49
sa ne marche toujours même avec la configuratiuon clavier Generic 102 key (Intl) PC.
Auriez vous une solution?

galagann
11/04/2007, 18h55
Tu peux nous donner la référence et marque de ton portable ?

li-nox
11/04/2007, 21h03
Salux,
Est-ce que tu obtiens un caractère quelconque lorsque que tu tapes sur ta touche "<"???

Aurélien33
16/04/2007, 14h18
Bonjour,

Non je n'obtient rien lorsque je tape sur la touche <.
Pour la marque du portable je sais pas grand chose il faut que je me renseigne je l'ai acheter chez un commerçant qui les monte lui même .
La seule chose que je sais c'est que la carte mère est une asus.
Je me renseigne prochainement.

igabiva
16/04/2007, 14h29
Dans Configuraton personnelle ->Régionalisation et accessibilité ->disposition du clavier tu peux peut-être faire des modifs. Sur le mien tout est désactivé et j'ai bien la touche <> qui fonctionne.

li-nox
16/04/2007, 17h16
Dans une console, tape la commande xev ensuite tu tapes sur la touche "<", il doit te renvoyer une suite de renseignement dont : keycode quelque chose.
Sinon c'est que ta touche n'est pas reconnue.

Renvoie nous le résultat de la commande...

igabiva
16/04/2007, 17h43
Oui, effectivement si tu n'as rien avec xev, il y a de grande chance que se soit un problème mécanique.

li-nox
16/04/2007, 18h08
Au mieux, c'est juste que son kernel ne reconnait pas sa touche, et là il peut y avoir une solution...

manchette
17/04/2007, 19h07
Salux http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif
as tu regardé dans yast/matériel/disposition du clavier les 2 onglets : disposition et options ?

Aurélien33
23/04/2007, 14h20
salut!
désolé de réapparaitre si tard!
Dans yast matéreil disposition du clavier j'ai bien regarder les deux onglets j'ai modifier les dispositions et tout le reste mais rien n'y fait! je vais essayer la touche xev et vou tiendrez au courant!

merci!

galagann
24/04/2007, 09h54
Tu as une marque et une référence derrière ton clavier ?

Aurélien33
24/04/2007, 11h24
bonjour!
j'ai fait xev espace puis la touche < et rien ne se passe si je n'appuit pas sur sur entré mais je ne sais pas si je dois faire entrée ou pas?si jamais je fais entrée apres avoir fais xev espace > j'ai une longue liste!
En revanche aucune marque ou indication sur le clavier du portable!
voilà!

manchette
24/04/2007, 11h33
Salux http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

en console tu tapes la commande xev : $ xev (entrée)

puis tape sur une touche n'importe laquelle, et donne nous le résultat pour voir si cela fonctionne déjà http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

galagann
24/04/2007, 11h38
Salux,

Avec SITAR tu auras plein d'info sur ton système : http://wiki.alionet.org/doku.php?id=wiki_m...tion_at_runtime (http://wiki.alionet.org/doku.php?id=wiki_membre:galagann#sitar_system_info rmation_at_runtime)

li-nox
24/04/2007, 11h52
Oui tu tappes la commande xev puis tu valides avec entrée, par contre ne rappuies pas sur entrée une 2 fois car sinon tu auras en retour la réponse de ta touche entrée, ne touches pas as ta souris non plus.

Pour info : Si en retour de la commande xev, tu obtiens quelque chose, ça veut dire que ta touche est prise en charge par ton kernel.
Sinon elle n'est pas prise en compte, et là ça se complique...

Il semblerait que ta touche soit reconnue si tu obtiens quelque chose.
Refais la procédure pour être sûr, et renvoie nous le résultat...

Aurélien33
25/04/2007, 10h46
Bonjour a tous !
Je vais vous envoyer la réponse car en faite lorsque j'exécute la commande il ya un afichage qui se fait. Mais pourriez vous me dire comment je peux faire pour copier ce message et le mettre sur un document texte par exemple car je ne sais pas si on peut selectionner les caractères de la console?
Sinon j'ai regardé plus attentivement mon portable et les seules informations qui sont dessus sont
modèle S96F et notebook pc, je sais pas si ça va beaucoup vous aidez.
voilà!
et merci pour votre aide!

li-nox
25/04/2007, 11h10
Salux,
Oui tu peux copier du texte à partir de la console (attention le ctrl+c, ne fonctionne pas). Ouvre un éditeur de texte, sélectionne le texte de ta console, vas dans l'éditeur et clique sur le bouton du milieu de ta souris. Ou dans le menu de la console tu peux choisir copier. Ou bien tu peux rajouter une option à ta commande afin de rediriger le résultat vers un fichier ( mais pour l'instant tu ne peux pas l'utiliser puisque ta touche n'est pas reconnue http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif ) : "nom_commande [options] [arguments] > fichier_sortie ", par exemple : xev > resultat_xev (attention : si ton fichier resultat_xev existe déjà il va tout effacer à l'intérieur, si tu veux qu'il marque à la suite lorsque tu fais une série de commande tape ">>" au lieu de ">")
Mais je sais pas si cette option fonctionne pour tout les cas...

Aurélien33
27/04/2007, 16h33
bonjour!
En fait j'avais mal compris la commande.Il faut faire xev entrée et ensuite taper sur la touche désirée et pour la touche supérieure inférieure ça ne marche pas.
voilà.

galagann
28/04/2007, 19h23
Salux,

La base de ton portable est un ASUS !

Pour le clavier et le Xorg c'est : Option "XkbModel" "pc104"

Aurélien33
04/05/2007, 16h58
bonjour!
merci pour l'information j' essai ce soir et je vois si ça marche ou pas!

Neolinux
05/05/2007, 04h28
Salux !

Juste une info, en passant, pour ceux qui essayeraient xev et ne seraient pas familiarisés avec la console, pour quitter xev, il faut faire CTRL+C (= interruption de la commande en cours), ensuite, on peut copier, mais avec le clic droit.

Aurélien33
21/05/2007, 08h50
Bonjour!
merci pour l'information mais je ne trouve pas cette disposition du clavier!
je vais pourtant dans configuration regionalisation et accessibilité mais je ne vois rien qui commence par "XkbModel" "pc104".
Merci pour votre aide.