PDA

Afficher la version complète : Application éxécutée au démarrage



esolarc
03/04/2007, 11h55
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/mad.gif Depuis mon plantage j'ai un gnome-terminal en mode su et yast qui s'ouvre systématiquement au démarrage...

Enfin un yast partiellement complet puisqu'il s'ouvre dans le menu Logiciels et il n'y a que deux options "Configuration de la mise à jour en ligne" et "Vérification des supports", tous les autres menus sont vides.

Et en plus aucunes des 2 options ne marche...

J'ai beau tout essayer je n'arrive pas a retirer ces applis du démarrage.

galagann
03/04/2007, 12h05
Salux,

En faisant l'inverse de ce howto : http://wiki.alionet.org/doku.php?id=howto:...ment_auto_gnome (http://wiki.alionet.org/doku.php?id=howto:lancement_auto_gnome)

esolarc
03/04/2007, 14h33
J'avais déjà été voir mais ca ne marche pas car dans l'onglet "Programmes au démarrage" je n'ai pas les programmes qui se lancent...

J'ai juste :

zen-updater
sh /home/steph//.kde/Autostart/preload.sh
gnome-power-manager
gnome-volume-manager --sm-disable
nm-applet
beagled --bg --autostarted --indexing-delay 300

Donc pas de gnome-terminal ni yast...

tyrtamos
03/04/2007, 18h07
Bonjour,

En rebootant en niveau 3 ("init 3" comme paramètre de boot à la page du menu grub), tu dois arriver à l'écran noir du mode texte. Logue-toi en root et regarde si yast en mode texte fonctionne. Si oui, tu peux faire avec ce yast tout ce qu'on peut faire d'habitude avec le yast graphique.

Tyrtamos

esolarc
04/04/2007, 15h33
Oui pourquoi pas mais je vois pas ce que je vais pouvoir de plus qu'avec mon Yast graphique standard, car ce n'est que le Yast qui est démarré au démarrage qui n'est pas correcte. Si je le ferme et que j'ouvre ensuite un YaST normalement il marche très bien... moi je veuts juste que lui et ce gnome-terminale ne s'ouvre plus systématiquement au démarrage or ca doit bien être écrit quelque part pour que mon système le lance systématiquement...

aldolinux
04/04/2007, 20h16
lol

en fait c'est très simple !!

Lors du crash de la session, elle a été enregistrée... et donc a chaque fois que tu redémarres il t'ouvre les fichiers ou programmes sauvegardés.

donc :

Tu fermes tout se qui s'ouvre (pan pan pan lol)
puis tu fais "quitter la session" mais en ayant cliqué sur : enregistrer la session...

enfin sous gnome c comme ca
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

cebelab°
02/06/2007, 19h06
salut

c'est reglé ou pas?

sinon, j'ai une solution: dans le panneau de Gnome : "session", au lieu d'aller voir dans programme de démarrage, tu vas dans "session en cours", et la tu supprimes les logiciels que tu veux supprimer (yast et gnome-terminal), puis tu cliques sur appliquer avant du fermer. Tu redemarres, pour constater que c'est OK.

Si ton YaST ne s'ouvre que partiellement c'est normal: c'est car YaST requiert les privileges root... S'il s'ouvre au démarrage d'une session non root, alors il s'ouvre avec uniquement les options auquelles n'importe quel user peut acceder...

voila, @+