PDA

Afficher la version complète : problème imprimante



bibi
06/04/2007, 16h13
Bonjour tout le monde,

J'ai un problème avec une imprimante hpphotosmart. Elle est branché sur le pc de mon père qui hier m'appelle pour me dire qu'il ne peux plus imprimer. Effectivement, l'imprimante n'est plus dans la liste quand on fait imprimer à partir d'un document. Je vais donc dans Yast puis imprimante et là, ça fait1 h que cela bloque à 4% lors de la construction de la base de données des pilotes.
Je précise que tout marchait bien avant et que mon père n'a pas le mot de passe root sur son ordinateur... Je vais tenter une mise à jour.

Bibi

suse 10.2 x86

thveillon
06/04/2007, 17h35
Salux, j'ai eu affaire à pas mal de porblèmes suite à des mises à jour des pilotes hp (très bien fichus par ailleurs).
Tout d'abord cela fonctionnait avant, tu dois donc avoir les pilotes hplip, hplip-hpijs et cups d'installés. Lors de la mise à jour il est possible que la localisation de l'installation de hplip ait changé : tout ce qui concerne hp doit être dans /usr/bin et /usr/lib et rien dans /usr/local/bin ou /usr/local/lib. Pour le vérifier il suffit de naviguer dans les répertoires concernés avec konqueror (ou nautilus si gnome) et de taper "hp" dans la fenêtre de filtrage/recherche.
En dehors de ça il faut vérifier le paramétrage de cups via son interface web (taper http://localhost:631/ dans un navigateur web pour accéder à l'interface de configuration, attention c'est bien la configuration de ton ordi qui s'affiche et pas un quelconque site internet)