PDA

Afficher la version complète : Déception complète... mise à jour en échec...



galagann
03/09/2007, 18h02
Lundi 3 septembre 2007 :

Bonjour à tous,

Aujourd'hui était programmée la migration de notre forum à la version 2.3.1, mais cela s'est mal passé.

En effet, la mise à jour a complètement échoué pour une raison inconnue. Nous allons refaire plusieurs tentatives en local.

En ce qui concerne les messages, nous avons récupéré tout ce qui est antérieur au 3/9/2007 à 1 h soit quelques heures.

Merci de votre compréhension.
L'équipe d'Alionet.org

Edit : Là, je ne comprend pas, la mise à jour en local est correcte http://www.alionet.org/style_emoticons/<#EMO_DIR#>/huh.gif

Mercredi 5 septembre 2007 :

Bonjour à tous,

Vous avez certainement vu mon message d'hier !

En effet, nous ou plus clairement je n'étais pas au courant que depuis la version 4.1 de MySQL, les développeurs avaient intégrés la notion d'interclassement dans le codage des caractères.

Actuellement, notre forum tourne avec un MySQL 4.0, la mise à jour local a été faite sur un MySQL 4.2, ce qui engendre cette notion d'interclassement en latin1 suédois.

Donc, la solution pour nous est de faire un LAMP plus ou moins ressemblent a celui de l'hébergeur, ce que je viens de faire. Le problème n'est pas réapparu.

Dès que le site du zéro re-fonctionne, je vous conseil d'y faire un tour.

Je remercie particulièrement Fabrice E. du GUL CLX de Cappelle-en-Pévèle qui a pris le temps de m'expliquer les différentes manipulation.

Merci à tous pour votre compréhension,
L'équipe d'Alionet

aldolinux
03/09/2007, 20h18
courage Galagann courage !

phoenix
03/09/2007, 21h19
C'est vraiment étrange ce problème...surtout si ça marche en local...

Vu le message d'erreur et que ça marche en local, c'est peut-être Celeonet qui est en cause galagann (même si je vois pas trop comment mais bon....) ?

yoplait
03/09/2007, 22h21
dédié ! dédié ! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

ahlner
03/09/2007, 23h43
Bonjour,

J'espère vivement que vous allez découvrir le détail cause de l'échec. Bon courage et lucidité.
Cordialement,

alhner

nico_974
04/09/2007, 06h55
Bonjour,

Pour la mise à jour distant, il faut peut-etre vérifier les nouveaux paramètres dans les fichiers de la mise à jour au niveau de la racine locale du serveur distant. Il est possible qu'il y ait des globales rajoutées dans ces fichiers via la fonction define de php. Si le CMS comprend un fichier de configuration (ce qui serait pas mal en fait), vérifier les paramètres de ce fichier.

Mais quelle erreur plus exactement est affiché dans le navigateur lors de la mise à jour, peut-être pourrai-je vous aider si de plus amples explication sont mentionnées.

@ bientôt.

rikoukiki
04/09/2007, 09h17
salut


mois aussi j'avais eu de gros probleme pour passer en version 2

par exemple il refusait d'ouvrir les topics qui ont plus de 10 messages etc etc

Burn2
04/09/2007, 11h32
"ALlo houston??? There is something choucrouting in the data base."

galagann
05/09/2007, 18h13
Mise à jour !!!

Il ne sera pas impossible que je fasse la mise à jour d'ici la semaine prochaine dans la nuit.

Burn2
05/09/2007, 19h28
ça m'a bien fait marrer les messages durant les mise à jours lol.

galagann
05/09/2007, 19h43
On ne dit pas 2 sans 3 http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

Burn2
07/09/2007, 20h32
Heu on a crouté toutes les icones au passage de l'update :/

EDIT, aprés avoir vidanger le cache tout revient dans l'ordre.