PDA

Afficher la version complète : Bugs trouvés sur openSuSE 10.3 RC1



belphegor
24/09/2007, 01h32
Bonjour à tous,
Je me suis décidé à installer l'openSuSE 10.3 RC1 v64 bits Gnome pour voir l'avancement du projet et aider la communauté en listant les bugs que j'ai trouvé : Juste après l'installation, X ne se lance pas à cause d'une erreur de ma souris sans fil en ps/2 (Logitech LX5 Cordless Optical Mouse). Il suffit simplement de supprimer la ligne "mouse" dans "server layout" puis startx pour que ça marche. Après plus de soucis avec la souris. Dans Firefox, impossible de marquer une page ou de télécharger, la petite boite de dialogue plante systématiquement.
Toujours dans Firefox, bien que Flash player soit installé, le flash ne marche pas. Peut etre que c'est du au fait que ce Firefox est en 64bits et que Flash lui en 32bits. Sur la 10.2 c'était simple de modifier entre 32 et 64 bits pour Firefox, mais pas avec la 10.3, j'ai pas trouvé.
Dans le lecteur vidéo Xine que j'utilise pour la TNT, dès que je change de chaine et qu'ensuite je fais disparaitre la playlist des chaines, Xine se ferme.
Lors de la maj via l'applet Update, si on a Guru dans les sources et qu'on fait mettre à jour, ça reste bloquer"
Autrement j'ai des petites suggestions : Pour installer un logiciel ça serait bien si le double clic marchait plutôt que de cliquer à chaque fois sur "install" Mettre en surbrillance les logiciels installés. Les afficher dans la liste d'à côté, est à mon gout, insuffisant
Quand on tape le nom d'un logiciel pour qu'il cherche dans la base de données, ça serait bien qu'il y ait un témoin de chargement. Parce qu'à part voir la consommation CPU, c'est le seul moyen!
Lors de la mise à jour dans l'applet Update, ça serait bien d'avoir un pourcentage de temps. Actuellement on voit que ça bouge, mais en aucun cas on ne connait l'avancement.

Gero
24/09/2007, 06h58
Personnellement je suis victime de gèle totalement aléatoire.. Je penses que c'est en rapport avec la durée d'allumage de la machine ou de la gestion de la mémoire cache.
Impossible de télécharger ou de graver quoique ce soit sans risquer un plantage.

Quand je parle de gèle, c'est réelement un gele.. clavier inacessible, écrans figés.. bref, obligation de faire un reboot sauvage. Ces bugs étaient déjà présent dans les Beta, ca n'a pas été résolu avec les patchs :(

mat
24/09/2007, 11h06
Ne croyez vous pas que ce serait plus constructif de poster les rapports de bug sur http://en.opensuse.org/Submit_a_Bug

belphegor
24/09/2007, 11h53
Ne croyez vous pas que ce serait plus constructif de poster les rapports de bug sur http://en.opensuse.org/Submit_a_Bug[/b]

Oui effectivement, c'est vrai. Mais comme j'ai vu :
<div class='quotetop'>Citation </div>
Projet OpenSUSE
Rubrique consacrée à OpenSUSE : Développement, Bugs, Truc & actuces...
Forum dirigé par : jdanield, Modérateur Forum/Wiki[/b]

Je me suis dit que c'était le bon endroit pour les français!

Bon en tout cas, pour Firefox j'ai installé la v32bits en la téléchargeant en ligne de commande et ça plante aussi!
Alors je l'ai lancé en ligne de commande pour voir ce que ça donne et c'est apparemment glibc qui fait des siennes.
Pour Flash j'ai vu que pour la beta 3 il essayait Firefox 64 avec ndiswrapper pour le plugin flash. Peut-être que c'est pas fini et que c'est pour ça que ça marche pas!

Bref, bonne journée