PDA

Afficher la version complète : acces au salon de discussion



elleaime
07/10/2007, 21h10
L'accés via le portail alionet me pose un problème (ainsi que pour eclipse si j'en croit ce qu'il affirme aujourd'hui dans la shoutbox)
un cliquant sur le bouton je n'ai qu'un fond d'écran vide après avoir renseigné mon pseudo.
en ligne de commande (firefox + lien) ça marche quand j'ai firefox déjà ouvert sinon je n'ai qu'un fond d'écran
Je précise que j'utilise firefox 2.0.0.6 et Gajim 0.11.1 et le problème n'est pas constant dans le sens ou il n'est pas facile de reproduire exactement les conditions le provocant.

J'ai tout ça en réponse à la ligne de commande :

<div class='codetop'>CODE</div><div class='codemain' style='height:200px;white-space:pre;overflow:auto'>** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
Traceback (most recent call last):
File "gajim-remote.py", line 487, in
GajimRemote()
File "gajim-remote.py", line 264, in __init__
self.init_connection()
File "gajim-remote.py", line 327, in init_connection
obj = self.sbus.get_object(SERVICE, OBJ_PATH)
File "/var/lib/python-support/python2.5/dbus/_dbus.py", line 410, in get_object
follow_name_owner_changes=follow_name_owner_change s)
File "/var/lib/python-support/python2.5/dbus/proxies.py", line 230, in __init__
_dbus_bindings.UInt32(0))
File "/var/lib/python-support/python2.5/dbus/proxies.py", line 169, in __call__
reply_message = self._connection.send_message_with_reply_and_block (message, timeout)
dbus.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name org.gajim.dbus was not provided by any .service files</div>

galagann
07/10/2007, 21h30
Salux,

Déjà passe de Gajim à Pidgin, tu as moins de problème avec le protocole XMPP.
:arrow: http://wiki.alionet.org/doku.php?id=howto_log:pidgin

En ce qui concerne le lien que nous avons mis, nous ne pourrons intervenir sur le script, puisque nous n'avons aucun accès à ce serveur.

Sinon, vérifie tes dépendances avec cette méthode : http://wiki.alionet.org/doku.php?id=howto:...des_dependances (http://wiki.alionet.org/doku.php?id=howto:resolution_probleme#verification _des_dependances)

Burn2
07/10/2007, 21h38
Non mais je confirme ça ne marche plus. ça marchait cet aprem mais ce soir c'est dead.

galagann
07/10/2007, 21h46
Oki, le script doit être en maintenance ;)