PDA

Afficher la version complète : HP Laserjet 4 plus et SuSE 9.2 Pro



donatello75
31/01/2005, 22h23
Hello ,

Je tente d'installer mon imprimante mais cela ne fonctionne pas !! J'ai fais l'installation avec YaST qui propose dans la liste des imprimantes ma HP Laserjet 4+. Tout c'est bien passé . Mais quand j'essaie d'imprimer j'ai que des pages blanches qui sortent !!! J'ai fouillé un peu sur le net ou j'ai trouvé un post ( http://www.linuxprinting.org/forums.cgi?gr...al;article=5910 (http://www.linuxprinting.org/forums.cgi?group=linuxprinting.general;article=591 0) ou ils parlent de remplacer le driver par Gimp-Ijs drivers. J'ai testé ca mais ca ne marche toujours pas !!!

L'imprimante en question est une HP Laserjet 4plus branché sous LPT1 , mon pc est sous SuSE 9.2 Pro . Cette imprimante fonctionne bien sous Win ..

Voici mon /etc/cups/printer.conf :
# Printer configuration file for CUPS v1.1.21
# Written by cupsd on lun 31 jan 2005 20:54:35 CET
<Printer deskjet5550>
Info HP deskjet 5550
Location Imprimante USB sur //hp/deskjet%205550?serial=MY24P3N02M2L
DeviceURI usb://hp/deskjet%205550?serial=MY24P3N02M2L
State Idle
Accepting Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
</Printer>
<DefaultPrinter Laserjet4>
Info Hewlett Packard Laserjet 4+
Location
DeviceURI parallel:/dev/lp0
State Idle
Accepting Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
</Printer>



Merci de m'aider , Donatello

siko
01/02/2005, 05h45
Tu as deux imprimantes?
Commance par en lever la première et recommance la configuration ta hp est parfaitement reconnue par cups et fonctionne avec le drive hpijs.

Tu as la possibilité de complètement supprimer la configuration de Cups dans Yast, c'est avec loption avancé.

Je te donne un lien qui te donne toute les infos.

http://www.linuxprinting.org/show_printer....LaserJet_4_Plus (http://www.linuxprinting.org/show_printer.cgi?recnum=HP-LaserJet_4_Plus)