PDA

Afficher la version complète : [Réglé] kubuntu 7.10 et VMware Server



ahlner
25/11/2007, 14h47
Bonjour,

J'ai réussi à installer kububtu 7.10 alternate sur un disque USB (partition ntfs) dans Windows 2000.
Tout marche imppeccablement, sauf l'accès à Internet, bien que l'accès au Réseau local (routeur) soit actif dans Windows 2000 (la preuve : l'annonce vocale de la mise à jour de l'antivirus alors que je suis dans kubuntu).
Je pense que j'ai commis une erreur lors de la création de la machine virtuelle en désactivant l'accès au réseau, mais je ne vois pas où modifier ce paramètre.
Avez-vous une idée, un tuyau?
Merci d'avance et bon après-midi,

alhner

Pumpkin
25/11/2007, 15h34
Hello !

Dans VMWare :
Tu ouvres une machine virtuelle (pas la démarrer, juste ouvrir).
Tu as un nouvel onglet et un bouton Edit virtual Machine settings.
Dans ce menu, tu trouves Ethernet1 : Il doit être activé pour pouvoir bénéficier du réseau sur cette machine virtuelle.

ahlner
26/11/2007, 00h49
Pumpkin,

Merci pour ta réponse.
Il n'y avait pas d'Ethernet dans VMS(rien à voir avec VAX/VMS!). Je l'ai ajouté. Mais le pb est toujours présent.
J'ai testé quelques options au niveau Réseau : Bridge, Custom, etc.
Toujours pareil : pas d'Internet dans la machine virtuelle kubuntu. Je connais peu VMware Server. J'espère qu'il y a une doc en français, car je ne suis pas tellement qualifié dans la langue de Shakespeare. That's the question!
Si quelqu'un a une autre idée,merci d'avance.
Cordialement,

alhner

Pumpkin
26/11/2007, 11h01
Dans la Kubuntu invitée, as-tu été voir si la configuration réseau est correcte ?
Si l'interface réseau virtuelle est configurée etc.. ?

thveillon
26/11/2007, 20h06
Salux, et désolé de ne pouvoir répondre plus précisément mais je ne suis pas sous linux et j'ai très peu de temps en ce moment. Pour des infos en français sur vmware server je te conseil le site de Tyrtamos (http://linux.jpvweb.com/mesrecetteslinux/doku.php) à la rubrique "virtualisation". Bon courage !

li-nox
26/11/2007, 21h29
Pour accès au web, j'utilise l'option : NAT pour mes machines virtuelles

ahlner
26/11/2007, 23h42
Bonsoir, bonjour,....

Merci pour vos réponses.
Effectivement, il m'est venu l'idée de vérifier le réseau dans Kubuntu 7.10. Il y a un outil sympa pour le réseau.
La config semble correcte, puisque eth0 est active et se voit attribuer une adeesse IP (192.168.2.183, si mes ouvenirs sont exacts).
Je n'ai pas pensé à vérifier si c'est la même dans 2k.

th : merci pour le lien de tyrtamos et de me consacrer du temps.

li-nox : j'essaierai NAT. Je me méfiais de ce "truc", pensant que c'est réservé aux entreprises ayant un contrat spécial avec leur provider pour se cacher et se protéger des importuns.

J'essayerai la commande suivante dans un terminal :
ping 192.168.2.1 qui est l'adresse du routeur.
pour voir si la connexion au routeur est vraiment établie.

Je dois dire que c'est déja un exploit d'avoir le bureau de kubuntu en machine virtuelle sur un PC avec un PIII-500MHz et 192MO de RAM. Et ça rame!!!
J'essaie de m'imaginer "la fluidité du système" si j'avais installé tout ceci dans XP avec la même config matérielle.
Je pense que j'ai du mérite! Et vous?
Dernière remarque : le site de VMware Server dit que c'est robuste. Et bien c'est vrai. Et 2k aussi, peut-être plus que XP!

Bien cordialement à tous,

alhner

ahlner
27/11/2007, 23h47
Bonsoir,

Dans VMware Server, j'ai choisi NAT comme paramètre réseau. et ça marche.
Merci pour le tuyau!

alhner

Tbm_rasta333
27/12/2007, 14h04
Petite note : il semble que le réseau NAT soit à choisir pour tout internet via un routeur éthernet. J'ai aussi eu ce problème, mais au final j'ai fini par trouver la solution, essayant tous les protocoles.

<div class='quotetop'>Citation </div>
c'est déja un exploit d'avoir le bureau de kubuntu en machine virtuelle sur un PC avec un PIII-500MHz et 192MO de RAM[/b]
Malheureux! vire ça tout de suite, KDE n'est pas fait pour tourner sur des machines comme ça! Essaie plutôt xubuntu, voire d'installer fluxbox séparément tu doubleras tes performances à mon avis...