PDA

Afficher la version complète : [Réglé] Driver pour NVidia: heuu, je comprends pas tout!



beekeeper
11/12/2007, 18h18
Bonjour,
Je viens de réinstaller la 10.3. Ma carte Nvidia Ge force 6100 nforce 405 n'est pas reconnue pour son accélération 3d (et refuse la résoution maxi supportée par mon écran LCD). J'ai trouvé le topic concernant le driver nvidia, mais d'une part il concerne la 10.2 (mais peut être la méthode est elle la même pour la 10.3), mais en plus je ne comprends pas cette phrase: "changer le support d'installation"! Qu'est ce que ça veut dire? :blink:

oh!rocks
11/12/2007, 19h48
Pas de panique ! ;)

Le tuto reste valable pour la 10.3 ;
Le "changement de support" était le nom du module YaST dans lequel on indiquait les nouvelles sources d'installation ; avec la 10.3 ce n'est plus la peine.

Je te conseille fortement la méthode sans YaST sur la même page ; beaucoup plus fiable et sans surprise.

Au pire, on est là... B)


à plus,

oh!rocks

Burn2
12/12/2007, 10h17
Bonjour, puis je vous rappeller aussi une petite recherche sur le forum?? :D Vous auriez trouvé ce topic unique:
http://www.alionet.org/index.php?showtopic=18259

Qui justement est mis là pour rassembler les infos et questions sur les drivers nvidia ;)
SInon la méthode indiquée dans le wiki marche aussi.

il suffit juste de rajouter le dépot nvidia (en faisant communautary repository (ou dépots communautaires, c'est une liste de dépots) et cocher nividia et pacman tant qu'on y est. Puis après faire ajout suppression de logiciel et rajouter:
nvidia-glx01 (je crois que c'est ça , celui pour le default et le laisser ajouter les dépendance qu'il faut)

beekeeper
12/12/2007, 11h15
Bonjour, puis je vous rappeller aussi une petite recherche sur le forum?? :D Vous auriez trouvé ce topic unique:
http://www.alionet.org/index.php?showtopic=18259

Qui justement est mis là pour rassembler les infos et questions sur les drivers nvidia ;)
SInon la méthode indiquée dans le wiki marche aussi.

il suffit juste de rajouter le dépot nvidia (en faisant communautary repository (ou dépots communautaires, c'est une liste de dépots) et cocher nividia et pacman tant qu'on y est. Puis après faire ajout suppression de logiciel et rajouter:
nvidia-glx01 (je crois que c'est ça , celui pour le default et le laisser ajouter les dépendance qu'il faut)[/b]
J'avais bien trouvé le topic, qui ne répondait pas entièrement à mes questions!
Merci en tout cas, ça devrait marcher.