PDA

Afficher la version complète : [Réglé] modem installé ou à installer



sonnymac
21/02/2008, 22h47
Bonjour à tous,

J'ai actuellement sur mon PC (avec OS wind..), un modem ADSL usb type Sagem Fast 800.

A l'instal. de OpenSuse 10.3 : pas de reconnaissance.
J'ai vue un sujet qui en parle mais les pages on légèrement changées et j'avoue que je suis perdu.
Je suis débutant sous linux et j'aimerai bien que tout cela fonctionne car je trouve cet OS super intéressant.

Sinon, si vous pensez que ça va être trop galère, je peux envisager de changer de modem : y a t il des modem neufs ou d'occasion (connexion Ethernet) sur lesquelles il n'y a pas de souci ?

Merci de votre aide....

xiloa
21/02/2008, 23h11
objectivement ?
change de modem, ou plutot achete un vrai modem. Ces winmodem usb sont souvent fastidieux à configurer sous windows, donc sous linux, c'est un peu aléatoire, même si des pilotes existent.
voir ici :
http://atm.eagle-usb.org/wakka.php

Eärendil
22/02/2008, 11h55
J'avais écrit un wiki ici (http://wiki.alionet.org/doku.php?id=howto:sagem_fast800) il y a plus d'un an.
Essai de suivre la partie pour Suse 10.1 et plus récentes...
Normalement, il n'y a qu'un firmware à décompresser et à placer dans le bon dossier : le pilote est déjà intégré dans le noyau.
Si ça ne marche pas, il faudra peut-être recompiler le pilote : un membre avait été obligé de faire ça récemment (il me semble).
En tout cas, suis ce tuto, et si les diodes ne clignotent pas, il faudra soit installer le pilote à la main, soit changer de modem...

richard.31
22/02/2008, 13h32
le wiki ecrit par Eärendil est toujours valable pour les modem fast 800 modeles I II et II (normalement inscrit au dos du modem)
sinon il faut recompiler un driver specifique pour le modele iV et utiliser les firmwares coorespondant a ueagle IV

sonnymac
25/02/2008, 21h30
le wiki ecrit par Eärendil est toujours valable pour les modem fast 800 modeles I II et II (normalement inscrit au dos du modem)
sinon il faut recompiler un driver specifique pour le modele iV et utiliser les firmwares coorespondant a ueagle IV[/b]


Merci pour les infos. J'ai regardé et c'est un modèle 4 apparemment.

Je vais regarder ça un peu plus tard car je n'ai pas beaucoup de temps en ce moment.

Merci encore et je vous tiens au courant

ahlner
25/02/2008, 23h18
sonnymac,

Bonsoir.
Si cela ne marche pas, tu peux toujours essayer d'installer les pilotes Windows avec ndiswrapper.
Cordialement,

alhner

Agemen
26/02/2008, 00h42
Euh.... faut que je matte la doc pour ndiswrapper, là.... C'est pas juste pour le wifi?