PDA

Afficher la version complète : gentoo ovh



fennec.
23/02/2008, 22h16
bonjour a tous,

j'ai quelque dificulté a installer jboss sur une gentoo ovh (ce n'est pourtant pas compliqué)

j'ai dézipé jboss dans /opt
j'ai crée un user jboss
j'ai crée la variable d'environement JBOSS_HOME

lorsque j'essaye d'accéder a l'interface de jboss

jboss ne répond a pas

et pour horde-imp

a l'installation j'ai ceci comme erreur


* Fatal error: Your configuration file sets the server type "Apache"
* Fatal error: but the corresponding package does not seem to be installed!
* Fatal error: Please "emerge >=net-www/apache-1.3" or correct your settings.
* Fatal error(s) - aborting

yoplait
23/02/2008, 22h41
heu ... tu as installé apache ?

oh!rocks
23/02/2008, 23h01
Ou alors spécifier apache2 plutôt qu'apache... ?


à plus,

oh!rocks

fennec.
23/02/2008, 23h04
oui il y a apache

d'installer

oh!rocks
23/02/2008, 23h20
Certes, mais lequel ? le 1.3 ou le 2 ?


à plus,

oh!rocks

fennec.
23/02/2008, 23h30
c'est apache 2 qui est installer

et lorsque je tappe la sommande conseillée


emerge >=net-www/apache-1.3

j'ai ceci comme message


Calculating dependencies
emerge: there are no ebuilds to satisfy "=net-www/apache-1.3".

lorsque je fais un search de apache1.3 avec emerge
il ne trouve rien

oh!rocks
23/02/2008, 23h57
Mieux vaut rectifier ton fichier de configuration en lui indiquant apache2.

Par exemple (http://www.gentoofr.org/articleimp37.html) et là aussi (http://www.gentoo.org/doc/fr/apache-upgrading.xml).


à plus,

oh!rocks