PDA

Afficher la version complète : linux-image 2.6.25 et Nvidia



thveillon
30/04/2008, 04h37
Pour les Debianistes qui auraient remarqué l'arrivée du noyau 2.6.25-1 patché Debian en Unstable, il se compile très bien (même sur Lenny) mais pour pouvoir installer le pilote Nvidia proprio il faut passer par la version beta et l'installation manuelle (spéciale dédicace à Moniroje ;) ). La version stable 169.12 ne se compile plus avec le nouveau noyau.

La version Beta est dispo ici en x86 (http://www.nvidia.com/object/linux_display_ia32_173.08.html) et là en x86_64 (http://www.nvidia.com/object/linux_display_amd64_173.08.html). Attention toutes les cartes ne sont pas supportées (voir la liste de compatibilité (http://www.nvidia.com/object/IO_18897.html))

Un patch est également disponible pour les autres versions du pilote Nvidia sur le site NVNEWS (http://www.nvnews.net/vbulletin/showthread.php?t=110088).

Pour le moment pas de problème de stabilité malgré des tests intensifs.

Chez moi le noyau 2.6.25 règle plusieurs problèmes qui étaient apparus avec les 2.6.24* lié à l'ACPI, l'audio et la gestion de l'horloge matérielle. Un bon numéro donc.

Happy dpkg !