PDA

Afficher la version complète : le son oss sous quake et sous suse !



Poy59
21/02/2005, 19h16
bin voila c t pas dur tout compte fait !

il faut installer alsa-oss et prier d'avoir une carte son prise en charge par l'émulation oss ,moi j' avais une sound blaster 1024 live de reserve


test 100 % operationnel : alsa-oss 0.9.1-1 , kernel 2.6.8-24.11-default


http://rpm.pbone.net/index.php3/stat/4/idp...1.i386.rpm.html (http://rpm.pbone.net/index.php3/stat/4/idpl/1130497/com/alsa-oss-0.9.1-1.i386.rpm.html) http://www.alionet.org/style_emoticons/<#EMO_DIR#>/biggrin.gif

galagann
21/02/2005, 20h01
Merci d'avoir partager ton expérience http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

Carnaby
14/04/2005, 00h13
Moi pour le chipset son intégré de ma carte mère ( IHDA sur i965 avec chip CMI9739 ) le package alsa-oss ne change rien (SuSE 9.2) et j'ai du cherché un peux et j'ai trouvé ça:

Pour Activer le son pour Quake 3 et Enemy territory
echo "quake3.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss
echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss

Pour Désactiver le son pour Quake 3 et Enemy territory
echo "quake3.x86 0 0 disable" > /proc/asound/card0/pcm0p/oss
echo "et.x86 0 0 disable" > /proc/asound/card0/pcm0p/oss

Source (http://http://www.mangue.org/content.php?article.93)

Poy59
26/04/2005, 19h40
c'est simplement que ton chipset n'est pas pris en charge par le son oss
oui cette procedure fonctionne mais pas pour tout le monde ,certain comme moi ont un ecran figé completement fallais faire un reset