PDA

Afficher la version complète : [réglé] Pas de son avec les écouteurs



cedrich
15/05/2008, 09h57
Bonjour,

j'ai de nouveau un soucis matériel avec mon ordi (pour rappel : Toshiba Satellite P200-1IF (http://www.pricerunner.fr/pi/27-1072560/Ordinateurs-portables/Toshiba-Satellite-P200-1IF-Intel-Pentium-Dual-Core-T2330-1.60GHz-2048MB-200GB-TFT17.1-DVDRW-Win-Vista-Home-Premium-informations-produit)). Je voudrai écouter de la musique avec mes écouteurs mais ceux-ci ne donnent pas de son. Or, avec mon baladeur mp3, ça marche sans problème, et sous windows aussi. Sous Linux, rien ne se passe, ça ne coupe même pas le son des hauts-parleurs de l'ordi... C'est plutôt gênant.

J'ai essayé de très nombreuses combinaisons avec kmix, sans succès... mes haut parleurs sont toujours aussi bavards et mes écouteurs toujours aussi muets...

Quelqu'un pourrait-il m'aider ? merci

catr
15/05/2008, 11h02
essaye de lancer alsamixer,
de te positionner sur "headphone",
de désactiver le mode muet s'il est enclanché (touche "m"),
règle le volume,
quitte,
puis enregistre la config en tapant "alsactl store" en root.

à mon avis ce que je te dis là ne changera rien (mais essaye toujours), le problème doit être autre.
j'avais déjà lu des solutions sur ce sujet (dans ce forum? ailleurs?), mais je ne les ai pas trouvé....

bon courage, en tout cas.

cedrich
15/05/2008, 11h11
En effet ça ne change rien... Mais merci quand même !

j'ai moi-même fait une recherche sur ce forum, mais je n'ai trouvé que des problèmes sans solution...

catr
15/05/2008, 11h29
quelle est ta version d'ALSA? une mise à jour vers la version 1.0.15 semble corriger ce problème.
autre possibilité : installer le paquet linux-backports-modules-(architecture).

sinon je ne vois pas trop.....
ta carte son ne pose pas d'autre problème?

cedrich
15/05/2008, 14h55
quelle est ta version d'ALSA? une mise à jour vers la version 1.0.15 semble corriger ce problème.[/b]

je ne le trouve pas avec Yast qui me dit que j'ai la dernière version d'installée ! Mais sur rpm.pbone.net, ça me propose carrément la version 1.0.16.hg machin qqchose... c'est stable, je peux l'installer ??

<div class='quotetop'>Citation (catr @ 15/05/2008 à 11:29) <{POST_SNAPBACK}> (index.php?act=findpost&pid=175921)</div>
autre possibilité : installer le paquet linux-backports-modules-(architecture).[/b]

j'ai pas trouvé dans yast non plus... ni sur rpm.pbone.net...

<div class='quotetop'>Citation (catr @ 15/05/2008 à 11:29) <{POST_SNAPBACK}> (index.php?act=findpost&pid=175921)</div>
ta carte son ne pose pas d'autre problème?[/b]

ben non, j'ai pas à m'en plaindre sinon !

Agemen
15/05/2008, 15h49
tu utilises quels dépots?

cedrich
15/05/2008, 16h38
ceux du référentiel communautaire de Yast

xiloa
15/05/2008, 18h41
salut.
Moi, j'ai du jouer beaucoup avec kmix pour faire sortir du son par là. Je ne eux pas franchement t'expliquer ce que j'ai fait vu que je n'ai pas tout compris, mais en jouant avec les interrupteurs, les entrees et les sorties, au bout d'un moment ça a fonctionné

cedrich
16/05/2008, 11h13
rien n'a changé...

cedrich
24/06/2008, 11h43
Résolu avec le passage à la 11.0 !