PDA

Afficher la version complète : Suse fige



manchette
19/05/2008, 20h05
Salux ;)

ponctuellement suse fige , je n'ai pas isolé la cause de facon certaine .


j'avais une carte mère de série (fujitsu) et une ati pour la vidéo, j'ai changé la carte mère (abit) et la vidéo (nvidia) et déjà testé plein de fois ma ram qui a l'air nickel selon memtest86+ (...) je ne voudrai pas tout changer /
je me demande : comment pister le bug , je soupçonne le module (plugin) flashblock dans firefox ; je surfe et là pof plus de clavier ni de souris (du tout, pas de passage en ctrl+alt+f1... possible).
Ca pourrait être ca ( ? ) car j'ai 11 onglets qui s'ouvrent avec firefox (je vais désactiver pour tester car cela pourrait être juste ff qui bloque mais je ne peut vérifier n'ayant plus de clavier ...)


Cela revient de temps à autre : Je recherche donc à isoler la cause, toute suggestion ou aide à pister le bug sont bienvenus ;)
merci ;)

xiloa
19/05/2008, 20h30
salut,

vas voir dans /etc/messages ou /etc/warn si tu n'as pas des indications utiles.
quand tu dis suse fige, c'est figé figé ou CTRL ALT Fx fonctionne encore ? CTRL-ALT-BACKSPACE ?

manchette
19/05/2008, 21h52
salux
non figé, figé, figé en fait , plus rien ne marche côté clavier ou souris, j'ai testé ctrl+alt+F1 et backspace déjà , mais rien du tout.
je n'ai pas testé les touches magiques là (sysreq si je me rappelle bien ) mais je doute que cela soit mieux.

là ce soir j'ai vu ca (ci-dessous) , demain je regarderai ce dont tu m'a parlé (merci )



Ce que je relève ce jour dans /var/log/messages :

- > 2 questions principales pour chaque problème : Est-ce important ? Comment y remédier de façon pérenne ?

Warning: ip6tables does not support state matching. Extended IPv6 support disabled.
- > 2 questions principales pour chaque problème : Est-ce important ? Comment y remédier de façon pérenne ?

rchal: CPU frequency scaling is not supported by your processor.
May 19 17:53:33 linux-os103 rchal: boot with 'CPUFREQ=no' in to avoid this warning.
Cannot load cpufreq governors - No cpufreq driver available
- > A quoi cela sert t'il ? Comment faire en sorte que je boote à chaque fois avec cette option de façon transparente ?

powernow: This module only works with AMD K7 CPUs
- > il semble que ce module soit inutile (j'ai un Pentium 4) : comment ne pas le charger ?

ntpdate[3062]: can't find host chronos.cru.fr
May 19 17:53:41 linux-os103 ntpdate[3062]: no servers can be used, exiting
- > Ici le chargement de l'heure ne fonctionne pas normalement. Comment y rémédier ?

May 19 17:53:53 linux-os103 firmware.sh[4018]: Cannot find firmware file 'intel-ucode/0f-03-04'
- > je ne sais pas ce que c'est (?)

May 19 17:54:00 linux-os103 /usr/sbin/cron[4171]: (CRON) STARTUP (V5.0)
May 19 17:54:01 linux-os103 powersaved[4191]: WARNING (CpufreqManagement:51) No capability cpufreq_control
- > Ca devrait être lié à l'option de boot ci*dessus j'imagine ( ?)

smartd version 5.37 Copyright © 2002-6 Bruce Allen
May 19 17:54:02 linux-os103 smartd[4210]: Home page is http://smartmontools.sour
ceforge.net/
May 19 17:54:02 linux-os103 smartd[4210]: Opened configuration file /etc/smartd.
conf
May 19 17:54:02 linux-os103 smartd[4210]: Drive: DEVICESCAN, implied '-a' Direct
ive on line 27 of file /etc/smartd.conf
May 19 17:54:02 linux-os103 smartd[4210]: Configuration file /etc/smartd.conf wa
s parsed, found DEVICESCAN, scanning devices
May 19 17:54:02 linux-os103 smartd[4210]: Problem creating device name scan list
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sda, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device /dev/sda: ATA disk detected beh
ind SAT layer
May 19 17:54:02 linux-os103 smartd[4210]: Try adding '-d sat' to the device li
ne in the smartd.conf file.
May 19 17:54:02 linux-os103 smartd[4210]: For example: '/dev/sda -a -d sat'
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdb, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device /dev/sdb: ATA disk detected beh
ind SAT layer
May 19 17:54:02 linux-os103 smartd[4210]: Try adding '-d sat' to the device li
ne in the smartd.conf file.
May 19 17:54:02 linux-os103 smartd[4210]: For example: '/dev/sdb -a -d sat'
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdc, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device /dev/sdc: ATA disk detected beh
ind SAT layer
May 19 17:54:02 linux-os103 smartd[4210]: Try adding '-d sat' to the device li
ne in the smartd.conf file.
May 19 17:54:02 linux-os103 smartd[4210]: For example: '/dev/sdc -a -d sat'
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdd, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdd, NO MEDIUM present; s
kip device
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sde, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sde, NO MEDIUM present; s
kip device
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdf, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdf, NO MEDIUM present; s
kip device
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdg, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdg, NO MEDIUM present; s
kip device
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdh, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sdh, NO MEDIUM present; s
kip device
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sda, opened
May 19 17:54:02 linux-os103 smartd[4210]: Device: /dev/sda, found in smartd data
base.
May 19 17:54:03 linux-os103 smartd[4210]: Device: /dev/sda, is SMART capable. Ad
ding to "monitor" list.
May 19 17:54:03 linux-os103 smartd[4210]: Device: /dev/sdb, opened
May 19 17:54:03 linux-os103 smartd[4210]: Device: /dev/sdb, not found in smartd
database.
May 19 17:54:04 linux-os103 smpppd[4231]: smpppd version 1.59 started
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdb, is SMART capable. Ad
ding to "monitor" list.
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdc, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdc, not found in smartd
database.
May 19 17:54:04 linux-os103 smbd[4221]: [2008/05/19 17:54:04, 0] param/loadparm.
c:service_ok(3011)
May 19 17:54:04 linux-os103 smbd[4221]: WARNING: No path in service /home/fabr
ice/partagetest - making it unavailable!
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdc, is SMART capable. Ad
ding to "monitor" list.
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdd, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdd, not ATA, no IDENTIFY
DEVICE Structure
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sde, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sde, not ATA, no IDENTIFY
DEVICE Structure
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdf, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdf, not ATA, no IDENTIFY
DEVICE Structure
May 19 17:54:04 linux-os103 sshd[4275]: Server listening on :: port 22.
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdg, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdg, not ATA, no IDENTIFY
DEVICE Structure
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdh, opened
May 19 17:54:04 linux-os103 smartd[4210]: Device: /dev/sdh, not ATA, no IDENTIFY
DEVICE Structure
May 19 17:54:04 linux-os103 smartd[4210]: Monitoring 3 ATA and 0 SCSI devices

-> Euh, paragraphe ci-dessus lié à smartmontools, là ya un souci ou pas ?
ATA disk detected behind SAT layer : en quoi est ce gênant ?

SuSEfirewall2: Warning: no default firewall zone def
ined, assuming 'ext'
-> Est-ce gênant ?

linux-os103 pppd[3425]: Timeout waiting for PADO packets
May 19 17:54:20 linux-os103 pppd[3425]: Unable to complete PPPoE Discovery
May 19 17:54:20 linux-os103 pppd[3425]: Exit.
- > De quoi s'agit t'il ?


À nouveau smart qui chantonne :
smartd[4473]: Device: /dev/sda, SMART Prefailure Att ribute: 1 Raw_Read_Error_Rate changed from 111 to 114
May 19 20:20:37 linux-os103 smartd[4473]: Device: /dev/sda, SMART Usage Attribut e: 190 Temperature_Celsius changed from 59 to 53
May 19 20:20:37 linux-os103 smartd[4473]: Device: /dev/sda, SMART Usage Attribut e: 194 Temperature_Celsius changed from 41 to 47
May 19 20:20:37 linux-os103 smartd[4473]: Device: /dev/sda, SMART Usage Attribut e: 195 Hardware_ECC_Recovered changed from 100 to 66
May 19 20:20:38 linux-os103 smartd[4473]: Device: /dev/sdb, SMART Prefailure Att ribute: 7 Seek_Error_Rate changed from 200 to 100
May 19 20:20:38 linux-os103 smartd[4473]: Device: /dev/sdb, SMART Usage Attribut e: 194 Temperature_Celsius changed from 110 to 107
May 19 20:20:38 linux-os103 smartd[4473]: Device: /dev/sdc, SMART Usage Attribut e: 194 Temperature_Celsius changed from 107 to 103

- >qu'est ce qui gêne ?

/var/log/Xorg.o.log :

là je ne vois pas ce qui pourrait gêner, mais je peut me tromper

<div class='codetop'>CODE</div><div class='codemain' style='height:200px;white-space:pre;overflow:auto'>

linux-os103:/home/fabrice # cat /var/log/Xorg.0.log

X Window System Version 7.2.0
Release Date: Tue Jan 22 17:08:26 UTC 2008
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: openSUSE SUSE LINUX
Current Operating System: Linux linux-os103 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01
:04 UTC i686
Build Date: 22 January 2008
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
( + +) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
( = = ) Log file: "/var/log/Xorg.0.log", Time: Mon May 19 19:50:18 2008
(= =) Using config file: "/etc/X11/xorg.conf"
( = = ) ServerLayout "Layout[all]"
( * * ) |-->Screen "Screen[0]" (0)
( **) | |-->Monitor "Monitor[0]"
(* *) | |-->Device "Device[0]"
(* *) |-->Input Device "Keyboard[0]"
( * *) |-->Input Device "Mouse[1]"
( W W) The directory "/usr/share/fonts/local" does not exist.
Entry deleted from font path.
( W W ) The directory "/usr/share/fonts/PEX" does not exist.
Entry deleted from font path.
( W W ) The directory "/usr/share/fonts/latin2/misc" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
Entry deleted from font path.
( W W ) The directory "/usr/share/fonts/latin2/Type1" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/baekmuk" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/japanese" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/kwintv" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/CID" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/ucs/misc" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/hellas/misc" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/hellas/Type1" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/misc/sgi" does not exist.
Entry deleted from font path.
( W W) The directory "/usr/share/fonts/xtest" does not exist.
Entry deleted from font path.
( * * ) FontPath set to:
/usr/share/fonts/misc:unscaled,
/usr/share/fonts/75dpi:unscaled,
/usr/share/fonts/100dpi:unscaled,
/usr/share/fonts/Type1,
/usr/share/fonts/URW,
/usr/share/fonts/Speedo,
/usr/share/fonts/cyrillic,
/usr/share/fonts/truetype,
/usr/share/fonts/uni:unscaled,
/opt/kde3/share/fonts
( = = ) RgbPath set to "/usr/share/X11/rgb"
( * * ) Input device list set to "/dev/gpmdata,/dev/input/mice"
( = = ) ModulePath set to "/usr/lib/xorg/modules/updates,/usr/lib/xorg/modules"
( * * ) Option "AllowMouseOpenFail" "on"
( * * ) Option "Xinerama" "off"
( I I) Open ACPI successful (/var/run/acpid.socket)
( I I) Loader magic: 0x81ea560
( I I) Module ABI versions:
X.Org ANSI C Emulation: 0.3
X.Org Video Driver: 1.2
X.Org XInput driver : 0.7
X.Org Server Extension : 0.3
X.Org Font Renderer : 0.5
( I I ) Loader running on linux
( I I ) LoadModule: "pcidata"
( I I ) Loading /usr/lib/xorg/modules//libpcidata.so
( I I ) Module pcidata: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 1.2
( + + ) using VT number 7

( I I ) PCI: PCI scan (all values are in hex)
( I I) PCI: 00:00:0: chip 1106,0327 card 147b,1422 rev 00 class 06,00,00 hdr 80
( I I ) PCI: 00:00:1: chip 1106,1327 card 147b,1422 rev 00 class 06,00,00 hdr 00
( I I ) PCI: 00:00:2: chip 1106,2327 card 147b,1422 rev 00 class 06,00,00 hdr 00
( I [i]) PCI: 00:00:3: chip 1106,3327 card 0000,0000 rev 00 class 06,00,00 hdr 00
( I I ) PCI: 00:00:4: chip 1106,4327 card 147b,1422 rev 00 class 06,00,00 hdr 00
( I I ) PCI: 00:00:5: chip 1106,5327 card 0000,0000 rev 00 class 08,00,20 hdr 80
( I I ) PCI: 00:00:6: chip 1106,6327 card 0000,0000 rev 00 class 06,00,00 hdr 80
( I I ) PCI: 00:00:7: chip 1106,7327 card 147b,1422 rev 00 class 06,00,00 hdr 00
( I I ) PCI: 00:01:0: chip 1106,b198 card 0000,0000 rev 00 class 06,04,00 hdr 01
( I I ) PCI: 00:02:0: chip 1106,a327 card 0000,0000 rev 00 class 06,04,00 hdr 01
( I I ) PCI: 00:03:0: chip 1106,c327 card 0000,0000 rev 00 class 06,04,00 hdr 81
( I I ) PCI: 00:09:0: chip 1106,3249 card 1106,3249 rev 50 class 01,04,00 hdr 00
( I I ) PCI: 00:0a:0: chip 10ec,8139 card 147b,1422 rev 10 class 02,00,00 hdr 00
( I I ) PCI: 00:0f:0: chip 1106,3149 card 147b,1422 rev 80 class 01,01,8f hdr 80
( I I ) PCI: 00:0f:1: chip 1106,0571 card 147b,1422 rev 06 class 01,01,8a hdr 00
( I I ) PCI: 00:10:0: chip 1106,3038 card 147b,1422 rev 81 class 0c,03,00 hdr 80
( I I ) PCI: 00:10:1: chip 1106,3038 card 147b,1422 rev 81 class 0c,03,00 hdr 80
( I I ) PCI: 00:10:2: chip 1106,3038 card 147b,1422 rev 81 class 0c,03,00 hdr 80
( I I ) PCI: 00:10:3: chip 1106,3038 card 147b,1422 rev 81 class 0c,03,00 hdr 80
( I I ) PCI: 00:10:4: chip 1106,3104 card 147b,1422 rev 86 class 0c,03,20 hdr 80
( I I ) PCI: 00:11:0: chip 1106,3227 card 147b,1422 rev 00 class 06,01,00 hdr 80
( I I ) PCI: 00:11:5: chip 1106,3059 card 147b,1422 rev 60 class 04,01,00 hdr 00
( I I ) PCI: 02:00:0: chip 10de,0292 card 3842,e624 rev a1 class 03,00,00 hdr 00
( I I ) PCI: End of PCI scan
( I I ) Host-to-PCI bridge:
( I I ) Bus 0: bridge is at (0:0:0), (0,0,3), BCTRL: 0x0008 (VGA_EN is set)
( I I ) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
( I I ) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
( I I ) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
( I I ) PCI-to-PCI bridge:
( I I ) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x0000 (VGA_EN is cleared)
( I I ) PCI-to-PCI bridge:
( I I ) Bus 2: bridge is at (0:2:0), (0,2,2), BCTRL: 0x001b (VGA_EN is set)
( I I ) Bus 2 I/O range:
[0] -1 0 0x0000b000 - 0x0000bfff (0x1000) IX[B]
( I I ) Bus 2 non-prefetchable memory range:
[0] -1 0 0xfaa00000 - 0xfeafffff (0x4100000) MX [ B ]
( I I ) Bus 2 prefetchable memory range:
[0] -1 0 0xbff00000 - 0xdfefffff (0x20000000) MX [ B ]
( I I) PCI-to-PCI bridge:
( I I ) Bus 3: bridge is at (0:3:0), (0,3,3), BCTRL: 0x0003 (VGA_EN is cleared)
( I I ) PCI-to-ISA bridge:
( I I ) Bus -1: bridge is at (0:17:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
( - - ) PCI:*(2:0:0) nVidia Corporation GeForce 7900 GS rev 161, Mem @ 0xfd000000/24, 0xc000
0000/28, 0xfc000000/24, I/O @ 0xbc00/7, BIOS @ 0xfeae0000/17
...
...........
...........
............
..........
...........
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules//extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.3
Loading extension DOUBLE-BUFFER
LoadModule: "type1"
Loading /usr/lib/xorg/modules//fonts/libtype1.so
Module type1: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.5
Loading font Type1
LoadModule: "freetype"
Loading /usr/lib/xorg/modules//fonts/libfreetype.so
Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 7.2.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.5
Loading font FreeType
LoadModule: "extmod"
Module extmod: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.3
Loading extension SHAPE
Loading extension MIT-SUNDRY-NONSTANDARD
Loading extension BIG-REQUESTS
Loading extension SYNC
Loading extension MIT-SCREEN-SAVER
Loading extension XC-MISC
Loading extension XFree86-VidModeExtension
Loading extension XFree86-Misc
Loading extension XFree86-DGA
Loading extension DPMS
Loading extension TOG-CUP
Loading extension Extended-Visual-Information
Loading extension XVideo
Loading extension XVideo-MotionCompensation
Loading extension X-Resource
LoadModule: "glx"
Loading /usr/lib/xorg/modules//extensions/libglx.so
Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.1
NVIDIA GLX Module 169.12 Thu Feb 14 18:45:56 PST 2008
Loading extension GLX
Loading /usr/lib/xorg/modules//drivers/nvidia_drv.so
Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
LoadModule: "kbd"
Loading /usr/lib/xorg/modules//input/kbd_drv.so
Module kbd: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.2.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.7
LoadModule: "mouse"
Loading /usr/lib/xorg/modules//input/mouse_drv.so
Module mouse: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.2.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.7
NVIDIA dlloader X Driver 169.12 Thu Feb 14 17:55:38 PST 2008
NVIDIA Unified Driver for all Supported NVIDIA GPUs
Primary Device is: PCI 02:00:0
Chipset NVIDIA GPU found
Loading sub module "fb"
LoadModule: "fb"
Loading /usr/lib/xorg/modules//libfb.so
Module fb: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.3
Loading sub module "wfb"
LoadModule: "wfb"
Loading /usr/lib/xorg/modules/updates//libwfb.so
Module wfb: vendor="NVIDIA Corporation"
compiled for 7.1.99.2, module version = 1.0.0
Loading sub module "ramdac"
LoadModule: "ramdac"(II) Module already built-in
resource ranges after xf86ClaimFixedResources() call:
............
................................
.....................................
.............................................
.................................................. .
Setting vga for screen 0.
NVIDIA(0): Depth 24, (--) framebuffer bpp 32
NVIDIA(0): RGB weight 888
NVIDIA(0): Default visual is TrueColor
NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
NVIDIA(0): Enabling RENDER acceleration
NVIDIA(0): NVIDIA GPU GeForce 7900 GS (G71) at PCI:2:0:0 (GPU-0)
NVIDIA(0): Memory: 262144 kBytes
NVIDIA(0): VideoBIOS: 05.71.22.42.14
NVIDIA(0): Detected PCI Express Link width: 16X
NVIDIA(0): Interlaced video modes are supported on this GPU
NVIDIA(0): Connected display device(s) on GeForce 7900 GS at PCI:2:0:0:
NVIDIA(0): Samsung SyncMaster (CRT-0)
NVIDIA(0): Samsung SyncMaster (CRT-0): 400.0 MHz maximum pixel clock
NVIDIA(0): Assigned Display Device: CRT-0
NVIDIA(0): Validated modes:
NVIDIA(0): "1280x1024"
NVIDIA(0): "1024x768"
NVIDIA(0): "800x600"
NVIDIA(0): Virtual screen size determined to be 1280 x 1024
NVIDIA(0): DPI set to (92, 100); computed from "UseEdidDpi" X config
NVIDIA(0): option
NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
Depth 24 pixmap format is 32 bpp
do I need RAC? No, I don't.
resource ranges after preInit:
............
NVIDIA(0): Initialized GPU GART.
NVIDIA(0): Setting mode "1280x1024"
Loading extension NV-GLX
NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
NVIDIA(0): Using the NVIDIA 2D acceleration architecture
NVIDIA(0): Backing store disabled
NVIDIA(0): Silken mouse enabled
Option "dpms"
NVIDIA(0): DPMS enabled
Loading extension NV-CONTROL
NVIDIA(0): Option "usevnc" is not used
NVIDIA(0): Option "CalcAlgorithm" is not used
RandR enabled
Setting vga for screen 0.
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-APPGROUP
Initializing built-in extension XAccessControlExtension
Initializing built-in extension SECURITY
Initializing built-in extension XINERAMA
Initializing built-in extension XFIXES
Initializing built-in extension XFree86-Bigfont
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension XEVIE
Initializing extension GLX
Option "CoreKeyboard"
Keyboard[0]: Core Keyboard
Option "Protocol" "Standard"
Keyboard[0]: Protocol: Standard
Option "AutoRepeat" "500 30"
Option "XkbRules" "xfree86"
Keyboard[0]: XkbRules: "xfree86"
Option "XkbModel" "ltcd"
Keyboard[0]: XkbModel: "ltcd"
Option "XkbLayout" "fr"
Keyboard[0]: XkbLayout: "fr"
Option "XkbOptions" "caps:shiftlock"
Keyboard[0]: XkbOptions: "caps:shiftlock"
Option "CustomKeycodes" "off"
Keyboard[0]: CustomKeycodes disabled
Option "Protocol" "ExplorerPS/2"
Mouse[1]: Device: "/dev/input/mice"
Mouse[1]: Protocol: "ExplorerPS/2"
Option "CorePointer"
Mouse[1]: Core Pointer
Option "Device" "/dev/input/mice"
Option "Buttons" "11"
Mouse[1]: Emulate3Buttons, Emulate3Timeout: 50
Option "ZAxisMapping" "6 7"
Mouse[1]: ZAxisMapping: buttons 6 and 7
Mouse[1]: Buttons: 15
Mouse[1]: Sensitivity: 1
XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
XINPUT: Adding extended input device "Keyboard[0]" (type: KEYBOARD)
Mouse[1]: ps2EnableDataReporting: succeeded
3rd Button detected: disabling emulate3Button
SetClientVersion: 0 9
SetGrabKeysState - disabled
SetGrabKeysState - enabled </div>

droper
21/05/2008, 17h18
moi aussi sa me le fesait et c'étaient mon Vcore qui étaint trop bas pour l'overclockege que j'avait alor si tu overclocke je te conseile de verifiée tes réglage --> ICI (http://www.hardware.fr/myocdb.com/)

Marco48
23/05/2008, 21h48
Bonsoir,

J'ai le même phénomène relativement souvent avec seamonkey et firefox. Il n'y a alors qu'un reset pour remettre les choses en place. (CM gigabyte AMD 64, nvidia intégrée, 10.3 x86_64).

Par contre, je retrouve dans var/log/messages et à chaque session, plantage ou non, les lignes suivantes:
May 23 21:00:01 linux-6f65 /usr/sbin/cron[4689]: PAM unable to dlopen(/lib64/security/pam_pwcheck.so)
May 23 21:00:01 linux-6f65 /usr/sbin/cron[4689]: PAM [error: libcrack.so.2: cannot open shared object file: No such file or directory]
May 23 21:00:01 linux-6f65 /usr/sbin/cron[4689]: PAM adding faulty module: /lib64/security/pam_pwcheck.so
May 23 21:01:35 linux-6f65 sudo: PAM unable to dlopen(/lib64/security/pam_pwcheck.so)
May 23 21:01:35 linux-6f65 sudo: PAM [error: libcrack.so.2: cannot open shared object file: No such file or directory]
May 23 21:01:35 linux-6f65 sudo: PAM adding faulty module: /lib64/security/pam_pwcheck.so
May 23 21:01:39 linux-6f65 sudo: PAM unable to dlopen(/lib64/security/pam_pwcheck.so)
May 23 21:01:39 linux-6f65 sudo: PAM [error: libcrack.so.2: cannot open shared object file: No such file or directory]
May 23 21:01:39 linux-6f65 sudo: PAM adding faulty module: /lib64/security/pam_pwcheck.so

Je ne sais pas dire si il y a une relation de cause à effet car je ne sais pas interpréter ces lignes faute de connaissance du langage linux. Alors si quelqu'un pouvait me décoder ces lignes, du moins après les 6f65, je le remercie d'avance.

Cordialement

Marco

pc54g2
27/05/2008, 18h26
Salut,


je n'ai pas testé les touches magiques là (sysreq si je me rappelle bien

c'est à essayer quand même pour vérifier que le kernel n'est pas complètement out (ce serait bizarre qu'un simple plugin tel que flash en soit la cause), et aussi pour éviter des reboots manuels http://fr.wikipedia.org/wiki/Magic_SysRq_key

manchette
28/05/2008, 12h22
Oui , tu as raison pc54g2 car hier je dépoussière le pc et pof plantage à l'allumage, ce matin plantage encore en utilisation standard :(
prochain cas j'utilise les touches magiques pour voir

manchette
09/06/2008, 21h24
les touches magiques ne marchent pas ; suse fige souvent, 2 fois ce jour :rolleyes:

pc54g2
09/06/2008, 22h07
J'ai eu des problèmes de freeze aléatoires aussi (et comme toi multi-quotidiens parfois), c'était la ram. En retirant une barette, puis une autre le résultat ne s'est pas fait attendre : plus aucun freeze depuis.
Regarde aussi si tu n'as pas des condensateurs qui débordent.

manchette
11/06/2008, 22h11
Ben dans ce cas les pannes sont ultra aléatoires car mes multiples tests de ram ne donnet pas de problème.
Les condensateurs qui débordent tu dis ? késako ? :unsure:

xiloa
12/06/2008, 10h16
salut,
quelques réponses à la volée :
<div class='quotetop'>Citation </div>
Warning: ip6tables does not support state matching. Extended IPv6 support disabled.
- > 2 questions principales pour chaque problème : Est-ce important ? Comment y remédier de façon pérenne ?[/b]
Yast > periph reseau > carte reseau > option globales > desactiver "activer IPV6"

<div class='quotetop'>Citation </div>
rchal: CPU frequency scaling is not supported by your processor.
May 19 17:53:33 linux-os103 rchal: boot with 'CPUFREQ=no' in to avoid this warning.
Cannot load cpufreq governors - No cpufreq driver available
- > A quoi cela sert t'il ? Comment faire en sorte que je boote à chaque fois avec cette option de façon transparente ?[/b]
YAST > enlever le paquet CPUFREQ devrait regler. Si non, voir plus bas

<div class='quotetop'>Citation </div>
powernow: This module only works with AMD K7 CPUs
- > il semble que ce module soit inutile (j'ai un Pentium 4) : comment ne pas le charger ?[/b]
Idem, YAST > desisntaller powernow.

Si ça ne marche pas pour ces deux derniers, la procédure est plus complexe il s'agit des modules du noyo à bidouiller.

pour les messages smart .... rien que du bordel normal.

Sur le fond du problème : deux options de bases : soit c'est suse, soit c'est le matériel ( plus probable ).
Je tenterai de tourner une journée sous autre chose que suse, si c'est possible. L'autre voie de recherche est d'enlever le max de périphériques et composants ( pas toujours agréable non plus).