PDA

Afficher la version complète : TA spring



xiloa
17/07/2008, 10h53
Bonjour,

Je n'arrive pas à ouvrir le port 8452.
J'ai forwardé le port sur mon routeur, je me suis connecté directement sur mon modem, j'ai ouvert le port en UDP et TCP dans le pare feu, Rien n'y fait. Le port 8452 reste désespéremment injoignable de l'extérieur.
Il y a 15 jours, en 10.3 , tout allait bien. il y a donc 2 hypothèses :
- il y a une astuce pour manoeuvrer le parefeu dans suse 11.0 qui m'échappe
- Mon Fai a subrepticement bloqué quelques ports.

Quelques essais plus tard, après notamment avoir tenté de tout configurer sur un autre port, le problème demeure, ce qui m'incline à penser que l'hypothèse 1 est la plus plausible.

j'ai de plus fait ça :
# iptables -A INPUT -p TCP --dport 8452 -m state --state NEW -j ACCEPT
# iptables -A INPUT -p UDP --dport 8452 -m state --state NEW -j ACCEPT
# iptables -A OUTPUT -p UDP --dport 8452 -m state --state NEW -j ACCEPT
# iptables -A OUTPUT -p TCP --dport 8452 -m state --state NEW -j ACCEPT
sans succès

xiloa
17/07/2008, 13h30
le truc le plus troublant, c'est qu'en arrêtant le pare feu, même punition.....

Pumpkin
17/07/2008, 13h33
Es-tu alors certain qu'il s'agit du bon port (8452) ? (ouvert sur le routeur)

xiloa
17/07/2008, 14h45
Es-tu alors certain qu'il s'agit du bon port (8452) ? (ouvert sur le routeur)[/b]
oui, sans problème, c'est le port qui se configure dans le jeux, il m'indique "the port you selected (8452) is unable to received incoming packets ... "
Le port est forwardé, j'ai meme demonté mon routeur pour me brancher directement sur mon modem cable. ...
Le port est ouvert dans le pare feu,, dans " service reseau / avancé", ou avec une regle personnalisée.
Or , même en tombant le routeur, ça m******* .

J'ai testé sur le port 18452 . pareil.

Je suis preneur de toutes bonnes idées, ça marchait il y a 15 jours en suse 10.3

xiloa
17/07/2008, 17h37
bon, si quelqu'un y arrive avec la 11.0, merci de prévenir, ça me soulagera d'un poids