PDA

Afficher la version complète : [Réglé] wifi 10.3



noor
08/08/2008, 13h24
Bonjour à tous,
après une tentative de suse 11.0 je reviens à ma bonne vieille 10.3. Mais , quelle surprise je n'arrive plus à avoir de connection wifi. Ma carte est une tp link wn321G. Jusqu'à présent elle marchait avec ndiswapper (driver rt73), mais maintenant ndiswrapper plante chaque fois au milieu de l'install et rien ne marche. De même avec ndisgtk. Sous yast, ma carte est reconnue, le driver rt73 est chargé (paquet rpm), tousles paramtres entrés mais aucun reseau n'est trouvé par knetworkmanager (ma carte usb ne s'allume pas). Merci de votre aide.

archéologue
08/08/2008, 15h14
elle marchait avec ndiswapper (driver rt73),
[...]
le driver rt73 est chargé (paquet rpm),[/b]

Je comprends que tu as tenté d'installer un pilote natif Linux avec ndis? Ai-je bien compris?

noor
08/08/2008, 16h37
Effectivement, il y a erreur, j'ai chargé avec ndis le fichier R73.inf de windows mais rien ne marche et avec yast le pilote linux mais aucun résultat. Je ne comprends pas pourquoi cela ne marche pas avec yast, peut-être un conflit ....

archéologue
09/08/2008, 12h24
<div class='quotetop'>Citation </div>
j'ai chargé avec ndis le fichier R73.inf de windows mais rien ne marche[/b]

As-tu, avant de charger ton pilote , bien mis dans le dossier du pilote en question les deux fichiers: R73.inf et R73.sys ?
Et que donne la commande ndiswrapper -l (avec la clef wifi branchée) ?

Agemen
10/08/2008, 19h50
J'appuie la remarque d'archéologue : la présence des deux fichiers est très importante.