PDA

Afficher la version complète : [Réglé] probleme effet 3d et rotate cube



mvandaele
13/10/2008, 21h07
Bonjour.

Je viens d'installer pour la premiere fois opensuse avec le bureau KDE 4.1. C'est ma premiere experience sous linux, l'installation s'est tres bien deroulée. Cependant je ne parviens pas à activer les effets 3d du bureau donc ni au "coverswitch" pour le changement d'application et encore moins au rotate cube.
J'ai regarde sur les forums ou l'aide à ligne qui parle de xgl et xcomposite mais à quoi cela correspond?
Dois-je installer de nouveaux paquettages ou driver?

Ma carte graphique est une nvidia 8600GT.

Merci d'avance

apres d'autres recherches j'ai installé le logiciel (si ca en est un!) xgl mais rien ne change.
En allant dans le terminal et en tapant "glxinfo | grep rendering" (ligne de commande conseille sur un autre forum j'ai comme reponse "direct rendering : No"
Si vous avez besoin de plus d'infos demandez moi.

Guillaume_G
13/10/2008, 21h18
Regarde ici : http://fr.opensuse.org/NVIDIA

Il faut installer les pilotes propriétaires pour pouvoir utiliser la 3D !

mvandaele
13/10/2008, 21h34
ca y est apres installe xgl et les drivers nvidia ca marche. j'ai par contre un petit bug de temps à autre mais bon.
Voyant ma carte reconnue je pensais que les drivers etaient installés.

Merci beaucoup

Un débutant qui demande qu'à progresser

mixy
03/12/2008, 18h53
J'ai le même problème que toi. J'ai installé compiz et autres mais je n'arrive pas à activé ses effets. Dans 'simple comiz settings config manager' je coche 'enable desktop effects' puis je ferme la fenêtre mais lorsque je la réouvre la case n'est plus cochée.

xgl est installé et la commande "glxinfo | grep rendering" renvoie aussi "direct rendering: No".

Je ne sais pas quoi faire. Quelqu'un aurait-il une idée?

Désolé je n'avais pas vu la réponse. J'ai aussi suivi le lien. merci