PDA

Afficher la version complète : [Réglé] Klamav



Ratafia
30/10/2008, 17h58
Salut

je ne peux pas mettre à jour clamav avec Klamav. Je puis bien télécharger la dernière version mais l'assistant refuse de me l'installer. J'ai pourtant suivi les instructions de son message concernant les paquets nécessaires. Sous Ubuntu il me manquait une source de logiciels, peut-être est-ce le cas ici aussi ?

elleaime
30/10/2008, 18h05
Bonsoir,
Est-ce que tu as essayé en étant "root" ?

Ratafia
30/10/2008, 18h26
J'ai essayé en tant que root : c'est la même chose.

Ratafia
08/11/2008, 10h43
:rolleyes: up

Agemen
09/11/2008, 00h44
je comprend pas bien ce que tu veux faire. Tu veux mettre les bases antivirus à jour?

Ratafia
09/11/2008, 10h24
je comprend pas bien ce que tu veux faire. Tu veux mettre les bases antivirus à jour?[/b]


C'est la dernière version qu'il faut installer, sans quoi clamav ne fonctionne pas correctement

Agemen
09/11/2008, 19h12
donc tu veux installer Klamav?

Ratafia
09/11/2008, 19h47
donc tu veux installer Klamav?[/b] Klamav et clamav sont bien là, mais ils me proposent une nouvelle version qui refuse de s'installer (une erreur est survenue). En ligne de commande clamav m'indique que ce que j'utilise n'est plus au top.
Sous Ubuntu le remède est une source de logiciels debian, j'aimerais connaître la recette opensuse.