PDA

Afficher la version complète : [Réglé] Mot de passe utilisateur



leboff
04/12/2008, 18h39
Bonjour
je viens d'installer une Suse 10.3 KDE sur un Inspiron dell 8000.
Tout baigne sauf un truc qui me gratte:
sur la 10.1 j'avais une saisie du mot de passe utilisateur :
à la mise en route
au retour de mise en veille sur disque.

Sur la 10.3 je suis manchot :) je n'arrive pas à faire la même chose.
J'ai essayé plein de trucs mais visiblement pas le bon.
Quelqu'un peut il m'aider ?
Merci

Doods
05/12/2008, 19h57
Bonjour,

ça doit se gérer dans le centre de configuration de KDE : administration du système, gestionnaire de connexions et onglet Commodités

leboff
08/12/2008, 23h08
Bonjour,

ça doit se gérer dans le centre de configuration de KDE : administration du système, gestionnaire de connexions et onglet Commodités[/b]

Bonsoir

merci beaucoup pour cette réponse qui m'a permis d'explorer plus loin.
Mais :angry: je ne trouve pas la solution.
D'un coté sur un PC 1 j'ai la Suse 10.1 qui tourne et qui demande le mot de passe au démarrage et au retour de mise en veille sur disque
D'un autre coté sur un PC 2 j'ai la Suse 10.2 qui tourne et qui demande le mot de passe au démarrage et au retour de mise en veille sur disque
de l'autre j'ai le PC portable Inspiron 8000 en Suse 10.3 qui demande le mot de passe au démarrage mais pas au retour de la mise en veille sur disque...

J'ai comparé entre les 3 PC tous les écrans de Yast gestion des utilisateurs
et les écrans de Kadmin administration du système, gestionnaire de connexions et onglet Commodités
ainsi que tous les autres écrans voisins.
Les options cochées soint strictement identiques sur les 3 PC
et les comportements sont différents.....
Alors en regardant la doc je me suis plongé dans
le contenu de /opt/kde3/share/config/kdm/kdmrc
La le contenu est assez différent...
j'ai pas eu peur
j'ai copié le kdmrc de la 10.1 sur la 10.3
Ca m'a planté au redémarrage ou il fallait relancer startx après s'etre logué en console.
J'ai remis kdmrc 10.3 à sa place
Voici son contenu

____________________________
[General]
AuthDir=/var/lib/xdm/authdir
ConfigVersion=2.3
ConsoleTTYs=tty1,tty2,tty3,tty4,tty5,tty6
ReserveServers=:1,:2,:3
SUSEConfigVersion=2
ServerVTs=-7
StaticServers=:0

[Shutdown]
BootManager=Grub
HaltCmd=/sbin/halt
RebootCmd=/sbin/reboot

[X-*-Core]
AllowShutdown=Root
AuthNames=MIT-MAGIC-COOKIE-1
AutoReLogin=false
ClientLogFile=.xsession-errors-%s
TerminateServer=false

[X-*-Greeter]
AntiAliasing=false
AuthComplain=false
BackgroundCfg=/opt/kde3/share/config/kdm/backgroundrc
ColorScheme=
EchoMode=OneStar
FaceSource=AdminOnly
FailFont=Sans Serif,10,-1,5,75,0,0,0,0,0
ForgingSeed=1190760110
GUIStyle=
GreetFont=Serif,20,-1,5,50,0,0,0,0,0
GreetString=Bienvenue dans %s sur %n !
GreeterPos=50,50
HiddenUsers=root
Language=fr
LogoArea=Logo
LogoPixmap=/opt/kde3/share/apps/kdm/pics/kdelogo.png
MaxShowUID=65000
MinShowUID=500
SelectedUsers=
ShowUsers=NotHidden
SortUsers=true
StdFont=Sans Serif,10,-1,5,50,0,0,0,0,0
UseBackground=true
UserCompletion=false
UserList=true

[X-:*-Core]
AllowShutdown=All
NoPassEnable=false
NoPassUsers=
ServerArgsLocal=-nolisten tcp

[X-:*-Greeter]
AllowClose=false
DefaultUser=hi
FocusPasswd=true
LoginMode=DefaultLocal
PreselectUser=Default

[X-:0-Core]
Authorize=true
AutoLoginAgain=false
AutoLoginDelay=0
AutoLoginEnable=false
AutoLoginLocked=false
AutoLoginUser=hi
ClientLogFile=.xsession-errors
TerminateServer=true

[X-:0-Greeter]
LogSource=/dev/xconsole

[X-:1-Core]
Authorize=true

[X-:93-Core]
Authorize=true
TerminateServer=true
--------------------------------------

Si vous avez une idée je suis preneur

Merci
Bernard