PDA

Afficher la version complète : totem



rapa 75
18/12/2008, 19h59
bonsoir,
lorsque je veux ouvrir une video avec totem j'obtiens ceci: une erreur est survenue
La lecture de ce film exige les décodeurs suivants qui ne sont pas installés :

AC-3 (ATSC A/52) decoder
XVID MPEG-4 decoder
ca fait a peu pres pareil avec real player
@+ :)

Doctor Who
18/12/2008, 22h50
Salut,

As tu installé le pack de Codec pour Gnome ? ( http://opensuse-community.org/codecs-gnome.ymp )

(Install aussi par Yast le plugin Xine pour Totem ça m'avait permis de résoudre ce problème malgré l'install du codec)

rapa 75
19/12/2008, 23h25
bonsoir
j'ai essaye mais ton lien mais ca ne veut pas s'installer les codecs gnome,quant ua plugin j(ai ete dans yast mais je l'ai pas vu

genome
20/12/2008, 01h34
Salut,

As-tu activé les dépôts Packman et gnome-community ?
Si non, fais Yast > Dépôts > ajouter > dépôts communautaires > Packman et gnome:community

Ensuite, dans l'installateur, recherche "xine" et installe "libxine1-codecs" et "totem-xine"

rapa 75
20/12/2008, 09h52
bonjour,j'ai fait comme tu m'as dit mais maintenant quand j'utilise totem je n'ai qu'un message d'erreur:"impossible de lire le flux."
ca avance ca avance....
alors que dois je installe pour lire le flux?
:rolleyes:

genome
20/12/2008, 16h01
installe aussi "w32codecs-all" et "ffmpeg"

rapa 75
20/12/2008, 17h39
je l'ai fait mes tjrs le meme message:"impossible de lire le flux."
et en plus maintenant je n'ai plus de son.
2 pas en avant 3 en arriere lol!