PDA

Afficher la version complète : [Réglé] nvidia-setting invisible



ficel7537
07/01/2009, 18h12
Bonjour

j'ai installé le dépot nvidia et installé avec la procédure en un clic le pilote nvidia pour ma Gforce 7100 mais je ne vois pas nvidia-setti,ng pour régler la résolution :blink:

Burn2
07/01/2009, 18h26
Bonjour, il faut ouvrir un terminal et taper nvidia-settings...
Sinon sous gnome ça doit être dans le gnome control center je crois. je ne sais plus trop le nom vu que je n'utilise plus le menu de base.

ficel7537
07/01/2009, 18h54
Bonjour

en faisant Alt + F2 et tapé nvidia-setting j'ai bien ce programme qui apparait mais pas complet car j'ai un message qui me dit : you do not appear to be using driver X nvidia. Please edit config et restart"

j'ai redémarré mais ca n'a rien changé.

Dans Yast j'ai tapé nvidia mais je ne sais pas quel driver il faut installer pour ma Gforce 7100...

Burn2
07/01/2009, 21h12
Bonjours installez:
nvidia-gfxG01-kmp-pae (ceux que j'ai)
ou
nvidia-gfxG02-kmp-pae(Ne passent pas sur ma 6600Go, alors que les gf6 sont supportées...)
Et normalement les dépendances se rajouteront tout seul. (un seul paquet en plus).

ficel7537
09/01/2009, 11h32
Bonjours installez:
nvidia-gfxG01-kmp-pae (ceux que j'ai)
ou
nvidia-gfxG02-kmp-pae(Ne passent pas sur ma 6600Go, alors que les gf6 sont supportées...)
Et normalement les dépendances se rajouteront tout seul. (un seul paquet en plus).[/b]


Merci je vais essayer.


Bonne journée

apparemment ca n'a pas résolu mon probleme.

J'ai installé le paquet nvidia-gfxG01-kmp-pae et j'ai toujours le même message lorsque je fais Alt+F2 et nvidia setting : "you do not appear to be using driver X nvidia. Please edit config et restart" :blink:

Tuxie
09/01/2009, 12h04
As-tu mis NVidia dans les dépôts communautaires ?

ficel7537
09/01/2009, 12h24
oui

Tuxie
09/01/2009, 12h28
Donc je pense qu'il va falloir que tu essaie de passer par Sax (tu peux y accéder par Yast, catégorie matériel), comme je te l'ai proposé sur CCM, non ? :lol:

ficel7537
09/01/2009, 12h51
je suis par sax mais le réglare est limité

Burn2
09/01/2009, 14h40
Bonjour, essayez de faire:
Sax2 -m 0=nvidia (zero pas O)

Sinon vérifiez dans le fichier /etc/X11/xorg.conf qu'a la section devise vous ayez bien nvidia de marqué comme driver et pas nv.

ficel7537
22/01/2009, 16h30
En fait

ca marche maintenant : j'ai installé les dépots OSS et Mise à jour et ensuite le bon driver.

Merci à tous