PDA

Afficher la version complète : Clavier farceur



MD25
20/02/2009, 10h57
Là je commence à craquer ! Cela fait plusieurs fois que le clavier ne répond plus alors que je suis en train d'utiliser l'ordi depuis un certain temps. La souris quant à elle continue à fonctionner et les applications sont autant réactives que d'habitude. Tout ce que je peux piloter à la souris se passe bien.
Je dois en arriver à clore ma session (mais pas besoin de rebooter l'ordi) pour récupérer le clavier.
Comme il s'agit d'un clavier USB, j'ai essayé de le déconnecter et de le reconnecter => rien. D'en connecter un autre => rien !
Par contre ce coup-ci le problème a été précédé (accompagné ?) d'un comportement un peu bizarre de Thunderbird vis à vis de la sélection des messages, mais il me semble que les fois précédentes, ce n'était pas le cas.
Cela m'arrive moins d'une fois par jour, mais c'est quand même pénible d'avoir à relancer toutes les applis après.
Est-ce qu'il s'agirait d'un blocage à cause d'une combinaison de touches type Ctrl S malheureusement tapée par un doigt ayant dérapé ? :huh:
Quelqu'un a t'il déjà été confronté à ce problème et trouvé la bonne combinaison qui redébloque tout ?

Jojomen
20/02/2009, 11h09
Essaye peut etre de reinstaller tes pilotes ...

xiloa
20/02/2009, 11h46
salut

Deux réflexions :
-j'ai eu ce problème par clavier usb. L'ajout du petit embout violet usb/ps2 à réglé ce pm
-autre souci sous kde4, avec les touches rémanentes ( je suis pas sur du terme idoine) : le clavier se deconnecte lorsque l'on appuie plus de 8 secondes sur une touche : il faut regarder dans le panneau de configuration de kde4 pour enlever cette option.

MD25
20/02/2009, 16h34
salut

Deux réflexions :
-j'ai eu ce problème par clavier usb. L'ajout du petit embout violet usb/ps2 à réglé ce pm
-autre souci sous kde4, avec les touches rémanentes ( je suis pas sur du terme idoine) : le clavier se deconnecte lorsque l'on appuie plus de 8 secondes sur une touche : il faut regarder dans le panneau de configuration de kde4 pour enlever cette option.[/b]

Merci pour la réponse :
1) Je n'ai pas d'adaptateur violet, mais par contre, j'en ai un vert pour la souris chez moi. Ce sont les mêmes ? J'essaierai lundi prochain.
2) Pour les touches maintenues trop longtemps, j'ai effectivement eu plusieurs fois des messages d'avertissement pour me demander si je voulais activer " Touches lentes" quand j'appuyais plus de 8 secondes sur une touche, mais pour le moment j'ai toujours choisi le truc par défaut "Afficher cette fenêtre de confirmation". Je vais essayer de passer à désactiver tous les gestes et fonctionnalités d'AccessX au cas où...