PDA

Afficher la version complète : Acer Aspire 5315 : problème wi-fi



svanneste
23/03/2009, 21h03
Bonsoir,

Je vous écris avec difficultés depuis mon portable. Ce qu'il se passe c'est que la connexion wi-fi est très lente. Souvent, je clique sur un lien et j'attends. Je dois réessayer plusieurs fois avant d'accéder à la page demandée.
D'autres fois, tout se passe sans heurts.

Ma machine est donc un Acer Aspire 5315, SuSE 11.1 sous KDE avec Knetworkmanager installé. Mon navigateur est Firefox mais Konqueror ou Opera fonctionnent de façon identique. Cela m'a pris d'ailleurs plusieurs jours afin d'identifier qu'il s'agissait d'un problème avec mon wi-fi. Problème confirmé car lorsque je me connecte en ethernet je ne rencontre plus ce souci.

J'ai essayé de désactiver l'IPv6 mais sans succès. Je ne sais pas comment résoudre ce problème. Pourriez-vous éventuellement m'orienter ?

Merci d'avance

Agemen
25/03/2009, 17h43
Il faut que l'on sache ce que tu utilises comme chipset grarphique. Pour le savoir, donne nous le retour d'un

hwinfo --wlan
en console, en mode root.

svanneste
26/03/2009, 23h35
Bonsoir,

Merci d'accepter de m'aider. Voici la sortie


22: PCI 600.0: 0282 WLAN controller
[Created at pci.318]
UDI: /org/freedesktop/Hal/devices/pci_168c_1c
Unique ID: y9sn.+sOwF2YnDED
Parent ID: Z7uZ.2DtjpW0qNEE
SysFS ID: /devices/pci0000:00/0000:00:1c.3/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: "AMBIT Microsystem AR5BXB63 802.11bg NIC"
Vendor: pci 0x168c "Atheros Communications Inc."
Device: pci 0x001c "AR242x 802.11abg Wireless PCI Express Adapter"
SubVendor: pci 0x1468 "AMBIT Microsystem Corp."
SubDevice: pci 0x0428 "AR5BXB63 802.11bg NIC"
Revision: 0x01
Driver: "ath5k_pci"
Driver Modules: "ath5k"
Device File: wlan0
Features: WLAN
Memory Range: 0x54100000-0x5410ffff (rw,non-prefetchable)
IRQ: 19 (no events)
HW Address: 00:1f:3a:46:cd:b5
Link detected: yes
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.4572.462
WLAN encryption modes: WEP40 WEP104 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: "pci:v0000168Cd0000001Csv00001468sd00000428bc02sc00 i00"
Driver Info #0:
Driver Status: ath5k is active
Driver Activation Cmd: "modprobe ath5k"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #11 (PCI bridge)

Agemen
27/03/2009, 14h15
EDIT : j'ai mal raisonné, j'avais pas bien relu ton post. Je regarderais du côté de google, pour voir ce qui supporte ton chipset, comme pilote. Tu utilises une carte atheros, un chipset ar242. Je connais malheureusement pas cette carte. Si y'a un amateur dans le coin...