PDA

Afficher la version complète : [Réglé] Pb de montage de disque externe USB



MD25
28/03/2009, 12h20
Bonjour,

Hier, je n'arrivais plus à monter un disque externe USB : il apparassait bien dans le widget (?) de notification de nouveau périphérique et quand je cliquais dessus, il me proposait bien d'ouvrir dolphin ou d'importer des photos avec Digikam (ou de ne rien faire), mais quand je cliquais sur l'un quelconque des premiers, j'avais le curseur tournant pendant un moment puis le gestionnaire de fichiers s'ouvrait mais avec mon répertoire Documents et non un /media/qqch !

J'ai fini (au bout de plusieurs tentatives) par aller voir dans le /etc/mtab. J'ai alors essayé de le monter "à la main" avec un mount en ligne de commande et là (GROS avantage de la ligne de commande), j'ai eu un message d'erreur me signalant qu'il ne pouvait pas être monté car il n'avait pas été démonté correctement sous Windows et donc que le NTFS n'était pas dans un état satisfaisant. Effectivement, il me semble que la fois précédente, ma machine virtuelle s'était crashée (à cause de Titan Quest, mais c'est un autre Pb).

J'ai alors relancé une machine virtuelle XP, puis j'ai connecté le disque, puis je l'ai démonté proprement avec la petite flèche verte en bas à droite dans Windows et enfin déconnecté de la machine virtuelle. Il est alors réaparu sous Linux et cette fois le gestionnaire de fichier voulait bien s'ouvrir sur le cotenu du disque.

En espérant que cela serve aux autres accros des clickodromes qui se retrouveraient dans la même situation !
Cela dit se serait quand même sympa si les programmateurs pouvaient systématiquement penser à tester comment le programme a été lancé et l'interface graphique pour systématiquement envoyer les messages d'erreur dans une nouvelle fenêtre plutôt que de ne les faire afficher que dans un terminal...

neon
29/03/2009, 08h51
Bonjour,

Hier, je n'arrivais plus à monter un disque externe USB : il apparassait bien dans le widget (?) de notification de nouveau périphérique et quand je cliquais dessus, il me proposait bien d'ouvrir dolphin ou d'importer des photos avec Digikam (ou de ne rien faire), mais quand je cliquais sur l'un quelconque des premiers, j'avais le curseur tournant pendant un moment puis le gestionnaire de fichiers s'ouvrait mais avec mon répertoire Documents et non un /media/qqch !

J'ai fini (au bout de plusieurs tentatives) par aller voir dans le /etc/mtab. J'ai alors essayé de le monter "à la main" avec un mount en ligne de commande et là (GROS avantage de la ligne de commande), j'ai eu un message d'erreur me signalant qu'il ne pouvait pas être monté car il n'avait pas été démonté correctement sous Windows et donc que le NTFS n'était pas dans un état satisfaisant. Effectivement, il me semble que la fois précédente, ma machine virtuelle s'était crashée (à cause de Titan Quest, mais c'est un autre Pb).

J'ai alors relancé une machine virtuelle XP, puis j'ai connecté le disque, puis je l'ai démonté proprement avec la petite flèche verte en bas à droite dans Windows et enfin déconnecté de la machine virtuelle. Il est alors réaparu sous Linux et cette fois le gestionnaire de fichier voulait bien s'ouvrir sur le cotenu du disque.

En espérant que cela serve aux autres accros des clickodromes qui se retrouveraient dans la même situation !
Cela dit se serait quand même sympa si les programmateurs pouvaient systématiquement penser à tester comment le programme a été lancé et l'interface graphique pour systématiquement envoyer les messages d'erreur dans une nouvelle fenêtre plutôt que de ne les faire afficher que dans un terminal...[/b]


Je tiens a te remercier car j ai eu le meme probleme avec mon DD externe LACIE .
Le périphérique etait présent lors de sa connection, en revanche impossible de lire son contenu .
J avais bien un message d erreur sous DOLPHIN mais celui ci me donné pas la marche a suivre ou alors je ne l ai pas bien compris .
Ton aide m a permis de résoudre le probleme :D Merci beaucoup <_<

MD25
29/03/2009, 22h52
Je tiens a te remercier car j ai eu le meme probleme avec mon DD externe LACIE .
Le périphérique etait présent lors de sa connection, en revanche impossible de lire son contenu .
J avais bien un message d erreur sous DOLPHIN mais celui ci me donné pas la marche a suivre ou alors je ne l ai pas bien compris .
Ton aide m a permis de résoudre le probleme :D Merci beaucoup <_<[/b]
Voila qui me récompense beaucoup d'avoir passé un peu de temps à écrire le message précédent. Merci aussi !!!