PDA

Afficher la version complète : openchrome et opensuse 11.2



mr4
01/06/2009, 19h13
salut
voila je suis sous opensuse 11.2
par défaut c'etait le driver "vesa" qui etait installer
je les désinstaller pour pouvoir installer openchrome celui ci c'est installer sans trop de soucis via un clik installe et c'est la version
0.2.903 du dépot factory

alors voila depuis s'matin j'ai fouiller a gauche a droit sur le net pour trouver comment résoudre mon probleme mais rien (snif)
déja que j'ai eu dû mal a le configurer mais maintenant c'est bon enfin je crois lol

je boot dessus sans soucis mes j'ai peur d'ouvrir certaine appli que demande beaucoup de ressource et qui fais planter x

donc je cherche un moyen pour qu'il s'éteigne sans cette écrans qui se glace et qui deviens de tout les "couleurs bizzard"

voici mon xorg


# /.../
# SaX generated X11 config file
# Created on: 2009-05-30T22:39:40+0200.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
FontPath "/usr/share/fonts/misc:unscaled"
FontPath "/usr/share/fonts/local"
FontPath "/usr/share/fonts/75dpi:unscaled"
FontPath "/usr/share/fonts/100dpi:unscaled"
FontPath "/usr/share/fonts/Type1"
FontPath "/usr/share/fonts/URW"
FontPath "/usr/share/fonts/Speedo"
FontPath "/usr/share/fonts/PEX"
FontPath "/usr/share/fonts/cyrillic"
FontPath "/usr/share/fonts/latin2/misc:unscaled"
FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
FontPath "/usr/share/fonts/latin2/Type1"
FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
FontPath "/usr/share/fonts/baekmuk:unscaled"
FontPath "/usr/share/fonts/japanese:unscaled"
FontPath "/usr/share/fonts/kwintv"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/uni:unscaled"
FontPath "/usr/share/fonts/CID"
FontPath "/usr/share/fonts/ucs/misc:unscaled"
FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/misc:unscaled"
FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/Type1"
FontPath "/usr/share/fonts/misc/sgi:unscaled"
FontPath "/usr/share/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
InputDevices "/dev/gpmdata"
InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "on"
Option "ZapWarning" "on"
Option "DontZap" "False"
EndSection

Section "Module"
Load "dri"
Load "dbe"
Load "extmod"
Load "glx"
EndSection

Section "InputDevice"
Driver "kbd"
Identifier "Keyboard[0]"
Option "Protocol" "Standard"
Option "XkbLayout" "fr"
Option "XkbModel" "microsoftpro"
Option "XkbOptions" "caps:shiftlock"
Option "XkbRules" "xfree86"
EndSection


Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "SynPS/2 Synaptics TouchPad"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
Option "CalcAlgorithm" "XServerPool"
DisplaySize 331 207
HorizSync 30-62
Identifier "Monitor[0]"
ModelName "SAMSUNG LCD MONITOR"
Option "DPMS"
Option "PreferredMode" "1280x800"
VendorName "SEC"
VertRefresh 43-60
UseModes "Modes[0]"
EndSection


Section "Modes"
Identifier "Modes[0]"
Modeline "1280x800_60.00" 83.46 1280 1344 1480 1680 800 801 804 828 -HSync +Vsync
EndSection


Section "Screen"
SubSection "Display"
Depth 24
Modes "1280x800"
Virtual 1280 800
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "Device"
Driver "openchrome"
Option "NoAccel" "True"
Option "NoDRI" "True"
Option "EnableAGPDMA" "True"
Option "ActiveDevice" "DFP"
Option "AccelMethod" "XAA"
Option "RenderAccel" "True"
BusID "PCI:1:0:0"
Identifier "Device[0]"
EndSection



Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection


Section "DRI"
Group "video"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

si vous pouviez me dire se qu'il cloche
merci