PDA

Afficher la version complète : demarrage du firewall avec un olitec v3



optimus
16/03/2005, 16h23
bonjour,

j'ai un petit soucis avec les firewall (yast ou firestarter).J'ai toujours le mm msg d'erreur "impossible de demarrer le firewall"
Donc si quelqu'un a une petit idée, car moi je debute a peine sous linux.

ma configuration:
suse 9.2 avec un modem olitec v3 et la connection qui fonctionne.

siko
16/03/2005, 17h59
Reconfigure ton firewall avec Yast si il ne démarre pas tu vas dans Yast -> Divers -> Voire le journal du système, il faut choisir le fichier /var/log/messages et tout à la fin il doit y avoir les messages d'erreurs de SuSEFirewall.

Mets les ici.

optimus
17/03/2005, 15h51
Merci de ta reponse,

voici le log:
Mar 17 15:40:13 linux SuSEfirewall2: Firewall rules unloaded.
Mar 17 15:40:18 linux SuSEfirewall2: Warning: FW_ROUTE needs to be set to yes for masquerading to work!
Mar 17 15:40:21 linux SuSEfirewall2: Firewall rules successfully set from /etc/sysconfig/SuSEfirewall2
Mar 17 15:40:25 linux kernel: SFW2-INext-DROP-DEFLT IN=ppp0 OUT= MAC= SRC=xx.xx.xx.xx DST=xx.xx.xx.xx LEN=48 TOS=0x00 PREC=0x00 TTL=126 ID=8923 DF PROTO=TCP SPT=1193 DPT=445 WINDOW=65535 RES=0x00 SYN URGP=0 OPT (0204

J'ai testé de modifier etc/sysconfig/susefirewall (j'ai modifié FW_ROUTE et FW_STOP_KEEP_ROUTING_STATE en "yes") avec ces modifs tout les port sont cachés.Sinon les port sont simplement fermés.

Voilà si cela peut t'aider,

siko
18/03/2005, 08h22
Et avec tes modifications le firewall se lance http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif

optimus
18/03/2005, 11h34
Bonjour,
ben c'est ca ke je comprend pas
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/bang.gif
le firewall de Suse met tjs le msg d'erreur "impossible de lancer le firewall", mais il semble être là. FIRESTARTER lui pareil msg d'erreur et reste inactif.
On dirait k'ils ne voyent pas mon modem ou ma cnx.

siko
19/03/2005, 21h45
Tu as la possibilité de tester ton firewall.

http://scan.sygate.com/probe.html

optimus
20/03/2005, 11h36
we, tout est bon, le firewall fait son boulot

siko
20/03/2005, 17h48
Alors tout est OK, met le sujet du post comme [Réglé] stp. http://www.alionet.org/style_emoticons/<#EMO_DIR#>/tongue.gif