PDA

Afficher la version complète : [Réglé] Quelle distribution choisir pour le graphisme ?



Tuxie
06/01/2010, 17h58
Bonjour,

J'aimerais savoir s'il existe une distribution Linux qui soit bien achalandée au niveau applications graphiques avec, bien entendu, des mises à jours régulièrement mises à disposition.

Pour le moment, je suis en OpenSuSE 11.0 et, constatant que je pouvais difficilement passer aux versions récentes de certaines applications très spécifiques comme les moteurs de rendu, j'ai jeté un œil sur la 11.2 pour constater qu'il n'y avait pas d'évolution de ce côté.

Alors, pour le graphisme, quelle distribution choisir ?

Burn2
06/01/2010, 18h07
Salut tuxie aurais tu un exemple de moteur de rendu pas mis à jour?

Tuxie
06/01/2010, 18h14
Aqsis. Je peux prendre le RPM Fedora mais avec les dépendances et Python qui me fait des misères...

Dji_Pih
06/01/2010, 19h24
Salux Tux',

Prends Ubuntu puisque les développers de aqsis en propose des paquets .deb des dernières versions, actuellement la 1.6.0 :

=> http://sourceforge.net/projects/aqsis/files/

PS : sinon, tu as les sources de la 1.6.0 (http://sourceforge.net/projects/aqsis/files/aqsis-source/1.6.0/aqsis-1.6.0.tar.gz/download) que tu peux compiler pour garder ton oSUSE favorite :D ;)

yoplait
06/01/2010, 19h38
Debian en squeeze ... ou même sid ?
Tu as une fine gestion des paquets stable/testing/unstable par un fichier /etc/apt/preferences ....
Personnellement, je trouve cette distribution au top et depuis un moment maintenant ! :)

Tuxie
06/01/2010, 19h48
Prends Ubuntu puisque les développers de aqsis en propose des paquets .deb des dernières versions.

PS : sinon, tu as les sources de la 1.6.0 (http://sourceforge.net/projects/aqsis/files/aqsis-source/1.6.0/aqsis-1.6.0.tar.gz/download) que tu peux compiler pour garder ton oSUSE favorite :D ;)[/b]

Je suis un peu allergique à Ubuntu... :lol:
Sinon, pour la compilation, j'ai essayé, mais les dépendances requises sont énormes car mon système n'est pas suffisamment à jour pour cette dernière version.

<div class='quotetop'>Citation (yoplait @ 6/01/2010 à 18:38) <{POST_SNAPBACK}> (index.php?act=findpost&pid=223108)</div>
Debian en squeeze ... ou même sid ?[/b]
Ah, là je ne connais pas du tout... je pensais que Debian était surtout bien pour le réseau.

Merci à vous deux.

Pumpkin
06/01/2010, 21h03
Il y a les distributions pour la création multimedia :
http://ubuntustudio.org/
http://openartisthq.org/
http://www.64studio.com/
... (y en a d'autres)

Burn2
07/01/2010, 00h32
Aqsis. Je peux prendre le RPM Fedora mais avec les dépendances et Python qui me fait des misères...[/b]
Sur la 11.2 ce n'est pas sûr que tu ais le même problème au niveau des dépendences de python, et tu dois tout trouver via webpin au niveau des dépendances je pense. A mon avis ça se tente surtout si tu es content d'openSuse. ;)

Tuxie
07/01/2010, 10h23
En réalité, je risque d'être influencée par un autre facteur : je souhaiterai acheter une souris 3D Space Navigator et il se trouve qu'elle est fournie avec les drivers pour la SuSE (qui fonctionneront sous OpenSuSE je suppose).
Donc, j'ai vraiment intérêt à bien réfléchir au problème, surtout que je n'ai pas de place pour un dual boot... ^_^

oh!rocks
07/01/2010, 10h41
aqsis est dans le dépôt packman pour la 11.1 et dans le dépôt factory pour la 11.2


à plus,

oh!rocks

Tuxie
07/01/2010, 10h57
Je n'ai vu que la 1.4.2, pas la 1.6.0...

oh!rocks
07/01/2010, 11h12
La 1.6 ne date que d'octobre 2009... c'est peut-être un peu jeune pour les distribs sorties début novembre... :D



à plus,

oh!rocks

Tuxie
07/01/2010, 11h17
C'est vrai, mais on ne trouve pas non plus les versions intermédiaires. :P

oh!rocks
07/01/2010, 11h46
Le wiki blender ne fait allusion qu'à la version 1.4 d'aqsis... ;)

http://blendertorenderman.wikidot.com/aqsis


à plus,

oh!rocks

Tuxie
08/01/2010, 17h17
Bon ben, voilà, je suis passée à la 11.2... ce qui a eu au moins l'avantage de régler mon problème de clavier. :lol:

Burn2
09/01/2010, 10h02
Alors caÿ good??? T'y trouves ton bonheur? :D