PDA

Afficher la version complète : [Réglé] probleme de cohabitation



maxc4
24/03/2010, 03h03
Bonjour amis susien ! :D

Il me fallait une partition avec Windows xp qui peut être utiles (quelquefois). Dans mon cas, pour importer des photos de mon apareil qui, sous linux, refuse de s'ouvrir.

Je formate donc mon disque dur, installe Windows sur une petite partition ntfs. J'ai lut sur clubic qu'une partition en fat32 était bien utile pour faire passer des fichiers. Ce que je fait !
-> juste aprés l'instalation je lance Gparted cd live et je crée cette fameuse partion en fat32. super
J'installe ensuite opensuse sur le reste du disque dur. A l'installation je choisit donc de monter ma partition fat32 mais pas au démarage (histoire de ne pas avoir un boot inutile c'est ça ?) ok c'est cool, tout s'est bien passé.

je Boot alors sur ma partiton windows, extrait mes photos, les place sur ma partition fat32. Mais voila, sous linux rien n'est affiché sur le disque :huh: , elles sont invisible (en mode root aussi).

je décide de faire l'inverse pour voir : -> sous linux j'edite un fichier texte quelconque que je place sur la partition. Mais quand je retourne sur windows,:huh: seules mes photos apparaissent sans mon fichier texte .... :blink: ..... :angry:

Si vous pouviez m'éclairer parceque la :unsure: , je patoge. Aurai-je créée cette partition fat32 pour rien ???

merci ;)

ahlner
24/03/2010, 08h49
maxc4,

Salut,
Du côté Windows, ton fichier texte n'apparait pas peut-être parce que ce n'est pas une image. Cela dépend du contexte.
Du côté Suse, je t'invite à te rendre dans Yast, Système, Partitionneur, accepter le partionnement en mode expert.
Clique sur Disques durs, puis clique sur ta partition fat32.
Puis Modier, Options de montage, Point de montage : tu saisis un dossier qui doit exister.
Puis Terminer

maxc4
25/03/2010, 15h58
maxc4,

Salut,
Du côté Windows, ton fichier texte n'apparait pas peut-être parce que ce n'est pas une image. Cela dépend du contexte.
Du côté Suse, je t'invite à te rendre dans Yast, Système, Partitionneur, accepter le partionnement en mode expert.
Clique sur Disques durs, puis clique sur ta partition fat32.
Puis Modier, Options de montage, Point de montage : tu saisis un dossier qui doit exister.
Puis Terminer[/b]

tout est deja ok la dedans...ca doit fenir d'autre part ... je ne voit pas ou <_<

xiloa
25/03/2010, 19h02
salut

l'autre solution est peut etre aussi de regler le pbm à la source : si tu branches l'appareil photo et fais un lsusb, ça donne quoi ?