PDA

Afficher la version complète : Emacs sur suse



nmnj
31/03/2005, 16h57
Où trouve-t-on emacs pour l'installer sur suse9.2 ???! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif

bluetux
31/03/2005, 17h22
Originally posted by nmnj@jeudi 31 mars 2005 à 16:57
Où trouve-t-on emacs pour l'installer sur suse9.2 ???! http://www.alionet.org/style_emoticons/<#EMO_DIR#>/sad.gif
<div align='right'><{POST_SNAPBACK}> (index.php?act=findpost&pid=29071)[/quote]

Un petit tour danss Yast > Installer et Supprimer des logiciels, faire une recherche sur emacs, et sélectionner les paquets souhaités (à mon avis le minimum étant base packages pour une utilisation en console, ajouter emacs-x11 pour utilisation en mode graphiques etc...)

Tu peux aussi l'installer à partir de Synaptic, c'est comme tu veux.

Quand tu cherches à installer une application Yast et Synaptic sont tes amis.

http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

Neolinux
31/03/2005, 17h24
Salux !

Il faut ajouter un support d'installation, dans YaST http://www.alionet.org/style_emoticons/<#EMO_DIR#>/arrow.gif Logiciels http://www.alionet.org/style_emoticons/<#EMO_DIR#>/arrow.gif Changer le support d'installation http://www.alionet.org/style_emoticons/<#EMO_DIR#>/arrow.gif [Ajouter] :
- FTP
- Serveur : ftp.gwdg.de
- Répertoire sur le serveur : pub/suse/x86_64/9.2/

Ensuite, tu pourras installer tous les packages de la version complète, dont emacs.

yoplait
31/03/2005, 18h04
oui, car j'ai cru voir qu'il n'était pas présent sur la version dvd FTP ... en tout cas je l'ai pas trouvé ...