PDA

Afficher la version complète : [Réglé] Neuf Box



ludox
23/09/2004, 22h25
bonsoir tout le monde.
voila j ai un petit souci pour avoir une connexion avec une suse 9.1 et un modem
neuf box en ethernet.
J ai une carte mere asus a7n8x (nforce2) avec le lan.

j ai :
- cree une connexion adsl avec login, mdp, par eth (sauf dns)
- une config de la carte ethernet
- M.a.j les pilotes de la carte mere avec ceux sur le site de nvidia
- M.a.j le kernel 2.6.4 au 2.6.5 sur le ftp de suse

Mais avec tout ça, ya pas moyen d'avoir une connexion ...
je suis perdu si quelqu un a la solution je suis preneur, merci.

galagann
23/09/2004, 22h48
Je pense que l'on a déjà ce problème, regarde un peu ici : http://www.alionet.org/index.php?showtopic...=findpost&p=815 (http://www.alionet.org/index.php?showtopic=149&view=findpost&p=815)

ludox
24/09/2004, 08h21
<div class='quotetop'>Citation </div>
Yast2 (biensur le petit mot de passe )
Périphériques réseaux,
Carte réseau,
Changer,
Modifier,
Assignation automatique d'adresse (via DHCP),
Bouton : Nom d'hote et serveur de nom,
Rempli correctement les informations, par exemple pour moi :
Nom d'hote : Alionet (nom de la machine linux)
Nom de domaine : JEUX (il doit être le même que celui de Windows XP)
Serveur de nom 1 : 192.168.0.1 (adresse du serveur DHCP)
Recherche de nom de domaine : JEUX (par précotion)
Ne rien cocher : ni changement de nom d'hote par DCHP et ni Mise à jour des serveurs de noms et liste de de recherche via DCHP
Cliquer OK,
Et finalement suivant.[/b]


je dois aussi modifier les options dans: "Nom d'hote et serveur de nom" ?

galagann
24/09/2004, 08h55
Oui, si possible http://www.alionet.org/style_emoticons/<#EMO_DIR#>/wink.gif

ludox
24/09/2004, 21h11
http://www.alionet.org/style_emoticons/<#EMO_DIR#>/blink.gif

je comprend rien avec le réseau de ma carte mère nforce2 pas moyen de me connecter.
Je ressort une carte réseau bidon (sitecom) qui a trois ans, je configure en 2 – 2 avec yast et la sa fonctionne.

ludox
28/09/2004, 22h41
Bon mon problème est quasiment résolu c'est un problème avec le lan intègré de la carte mère,
une mise a jour du bios résous quasiment le problème.
merci de votre aide

galagann
15/10/2004, 19h50
Installation de la connexion Neuf Télécom en Ethernet : Rucupérer le fichier "rp-pppoe", http://rpmseek.com/rpm-pl/rp-pppoe.html?hl...Str=1&qDnStr=11 (http://rpmseek.com/rpm-pl/rp-pppoe.html?hl=com&cs=rp-pppoe%3APN%3A0%3A0%3A1%3A0%3A0&qArStr=0&qRtStr=1&qDnStr=11) Dans une console tapez : su
Tapez le mot de passe root,
Faite un : rpm -Uvh rp-pppoe-3.5-327.i586.rpm, par exemple.
Ou avec APT4RPM : apt-get install rp-pppoe
Une fois les logiciels installés, tapez : adsl-setup
Tapez votre identifiant de connexion : identifiant(at)9onlineadsl512.ipadsl
Sélectionnez l'interface réseau (eth0 généralement à moins que vous ayez plusieurs carte réseau, dans ce cas se pourrait être eth1) : eth0
L'option suivante est le Dial On Demand, si vous êtes intérressé pour que la connexion se lance automatiquement à l'ouverture des programme tapez "yes", pour une connexion de type ADSLautoconnect, tapez "no" Maintenant taper l'adresse IP du serveur DNS primaire de Neuf Télécom : 80.118.192.100
Le DNS secondaire : 80.118.196.36
Tapez votre mot de passe de connexion.
Retapez le encore !
Pour le firewall tapez 1 (STANDALONE) pour une machine seule, sinon tapez 2 (MASQUERADE)
Le résumé de la connexion s'affiche.
Si les informations sont corretes tapez "y" Pour lancer la connexion tapez dans le terminal : adsl-start
Pour arreter la connexion : adsl-stop
Maintenant vous pouvez surfer !!!

Démarrage automatique de la connexion de type ADSL Autoconnect
Dans le terminal sous l'utilisateur root taper : chkconfig --add adsl